amplituner onkyo przekaźnik

Znaleziono około 81 wyników dla: amplituner onkyo przekaźnik
  • Prosta modyfikacja amplitunera ONKYO TX-SR605 - załączenie subwoofera

    Witam wszystkich, Dziś chciałbym przedstawić banalnie prostą ale bardzo funkcjonalną przeróbkę amplitunera ONKYO TX-SR605 (choć taka modyfikacja może być dokonana w niemal wszystkich innych amplitunerach). Słowem wstępu chciałbym powiedzieć, iż mam świadomość, że to, co przedstawię, to jest "elektroniczne...

    DIY Poczekalnia prosiak_wej   30 Wrz 2016 15:36 Odpowiedzi: 1    Wyświetleń: 6375
  • Amplituner Onkyo TX-DS575X

    Witam! Mam problem w naprawie amplitunera Onkyo TX-DS575X na zadnym z wyjść brak dzwieku(5-wyjść),po ustawieniu na Tuner i wstrojeniu gra na słuchawki ale bardzo cicho , dopiero po przekręceniu gałką od głośności na Max.Mam SM do niego ,nie jest to kwestia ustwień bo jest wszystko ustwione na Stereo...

    Audio Serwis Telo   27 Lut 2005 11:03 Odpowiedzi: 4    Wyświetleń: 2763
  • Amplituner Onkyo TX-9031 brak sygnału na wyjściu wzmacniacza

    Witam serdecznie Mam pytanie - zwłaszcza do posiadaczy amplitunerów Onkyo z serii TX-9011 TX-9021 i TX-9031. A mianowicie - czy jeśli nie są podłączone głośniki - daje się w Waszych amplitunerach włączyć "tą drugą parę głośników"?? U mnie jest to nazwane "REMOTE". Otóż głośniki główne tzw. MAIN działają....

    Audio Początkujący WKSERWIS   22 Gru 2015 00:49 Odpowiedzi: 1    Wyświetleń: 1874
  • Amplituner Onkyo Tx-nr509 brak dzwięku

    Witam.Zakupiłem ostatnio amplituner Onkyo tx-nr509. Niestety po uruchomieniu brak jest w nim dzwięku. Przy włączeniu zapala się wyświetlacz, słychać załączenie przekaźnika oraz wyświetlają się ikonki głośników, słychać także załączenie przekaźników. Od czego powinienem zacząć sprawdzanie?

    Początkujący Naprawy wtełek1   01 Wrz 2016 13:33 Odpowiedzi: 1    Wyświetleń: 618
  • szukam schematu do amplitunera onkyo tx-7520

    Witam wszystkich, mam problem z amplitunerem onkyo tx-7520 ;-( problem polega na tym, że amplituner sie włącza, przekaźnik pstryknie ale sygnał niejest wzmacniany, po podgłośnieniu na maxa słychać bardzo cicho muzyke. Przełączniki wejśc działaja poprawnie, podłączę cd i też sygnał nie jest wzmacniany...

    Audio Serwis Marek Ulaszek   20 Lut 2007 09:41 Odpowiedzi: 2    Wyświetleń: 1824
  • amplituner onkyo TX-DS696 - sam przełącza korektor dźwięku

    Witam. Od jakiegoś czasu amplituner TX-DS696 Onkyo, sam zmienia sobie dźwięk np. tryb stereo, direct, music, studio itd. Na przednim panelu jest pokrętło wielofunkcyjne, którym też można ustawiać ten procesor, czy może być zabrudzony, albo zimne luty? Proszę o podpowiedź. Amplituner ma już swoje latka...

    Początkujący Naprawy SERVICE-AV   06 Gru 2016 21:42 Odpowiedzi: 1    Wyświetleń: 279
  • Amplituner Onkyo TX-Ds747 pstrykanie przekażników

    Witam.Mam problem z amplitunerem Onkyo Tx-Ds747. Po włączeniu panel kontrolny wyświetla wszystkie informacje, ale nie słychac żadnych dżwięków. Z wnętrza dochodzi pstrykanie przekaźnika i miga na przemian kontrolka głośników A i B. Przełącznik głośników nie reaguje.

    Audio Początkujący Harrods   09 Lut 2011 09:22 Odpowiedzi: 4    Wyświetleń: 1657
  • Amplituner Onkyo TX-NR414 - Nie załącza się !

    Hej, To znowu ja , Tak jak radziłeś oddałem amplituner do serwisu . Sam sobie nie poradziłem z jego uruchomieniem . Po dwóch dniach serwisant powiedział mi że na płytce zasilającej jest uszkodzony przekaźnik i dwa tranzystory . Czekałem około 4 tyg bo twierdził że części musiał zamówić w jakieś...

    Początkujący Naprawy tomus17zdw   11 Lip 2018 20:04 Odpowiedzi: 24    Wyświetleń: 2685
  • Amplituner Onkyo TX DS-474 wyłącza się po chwili i mryga stand by

    Witam. Jakiś czas temu odgrzebałem swój stary uszkodzony amplituner i stwierdziłem że spróbuję go naprawić. Jestem początkującym elektronikiem i przydałoby mi się kilka rad/sugestii. Amplituner się uruchamia ale po 3-4 sekundach pyka przekaźnik i amplituner się wyłącza przy czym mryga czerwona dioda...

    Początkujący Naprawy kowaloslwc   28 Lip 2016 06:35 Odpowiedzi: 0    Wyświetleń: 876
  • Amplituner Onkyo TX-SR505E - samoczynnie się wyłącza

    Witam .. Mam problem z amplitunerem jak w opisie tematu, tj. TX-SR505. Od jakiegoś czasu zaczął się samoczynnie wyłączać podczas normalnej pracy, pisząc normalna praca mam na myśli vol. podkręcony do ok. 15 - więc raczej cicho. Objawy występują po ok. 15-20 min. od włączenia, ale czasem nawet zdarza...

    Audio Serwis -Robo-   28 Cze 2010 07:32 Odpowiedzi: 2    Wyświetleń: 3324
  • Amplituner ONKYO TX-7320- chwilowe zaniki dzwięku.

    Sprawdź styki przekaźnika układu zabezpieczeń. Najlepiej dla testu zewrzyj na krótko styki wykonawcze. Częsta przypadłość - nie tylko w Onkyo.

    Audio Serwis mos5   29 Kwi 2009 23:18 Odpowiedzi: 4    Wyświetleń: 1226
  • Amplituner ONKYO TX-DS555 - wyświetla T-Protect

    Witam -Posiadam ten ampli od bardzo wielu lat (pierwszy właściciel) -Od bardzo dawna czasem przerywał mi jeden kanał -Leciutkie stuknięcie w obudowę załatwiało problem, czasem nawet na b. długo -W międzyczasie sprawdzałem zimne luty, niestety niczego nie znalazłem -Uznałem, że to może być przekaźnik...

    Początkujący Naprawy abg1961   23 Cze 2018 19:19 Odpowiedzi: 8    Wyświetleń: 402
  • Amplituner Onkyo TX-SR604E brak dźwięku

    Witam amplituner jak w temacie .Usterka objawia sie brakiem dzwięku na wyjsciu wszystkich głosników oraz słuchawkach. Pozatym wszystko działa. Sekcja wmacniacza działa prawidłowo bo się wzbudza napiecia na koncówkach tez są ok. +12V i - 12V jest. 5V na procesorach też jest. Wydaje mi sie...

    Audio Serwis Artur k.   19 Kwi 2010 22:32 Odpowiedzi: 6    Wyświetleń: 5425
  • Amplituner Onkyo zanikający dźwięk

    Witam. Sprawdź przekaźniki załączający głośniki.

    Audio Serwis sir-greg   30 Mar 2006 16:10 Odpowiedzi: 4    Wyświetleń: 1751
  • Amplituner Onkyo TX-SV 434

    Sprawdz czy nie masz zimnych lutów na przekaźnikach nie pamiętam czy w tym modelu sygnał jest załaczany przez styki przekaźników.

    Audio Serwis MiŚkU   01 Paź 2005 09:05 Odpowiedzi: 9    Wyświetleń: 2482
  • Amplituner ONKYO TX-7440, świecą diody przełącznika wejść.

    Tranzystory są dobre, ale najpierw muszę naprawić przełącznik wejść. Znalazłem schemat do RX8211 i wydaje mi się że głośnik podłączyłem prawidłowo, rezystory te są podłączone do emiterów tranzystorów mocy. Wiec podłączyłem je przed przekaźnikami, było słychać radio ale dźwięk był zniekształcony. Zastanawiam...

    Audio Serwis jurasas   20 Cze 2006 16:54 Odpowiedzi: 2    Wyświetleń: 1106
  • Szukam schematu amplitunera Onkyo TX-7720

    Problem już rozwiązany - "zimny lut" na cewce przekaźnika od głośników. Obeszło się bez schematu. Ale jeśli ktoś by miał to przyda się może w przyszłości.

    Audio Szukam answi   25 Cze 2010 07:40 Odpowiedzi: 2    Wyświetleń: 1263
  • Amplituner Onkyo TX-9031 - Problemy przy załączaniu...

    Kolego wiem jak wygląda przekaźnik więc chyba mnie źle zrozumiałeś... Ponieważ to nie jest jedyny w tym sprzęcie przekaźnik o którym tu mowa to chciałem żeby mnie ktoś kto te sprzęty naprawia naprowadził bliżej na jego pozycję na płycie a nie na to co to za element... No cóż - skoro tak - przepraszam....

    Audio Początkujący 398216   14 Wrz 2010 21:50 Odpowiedzi: 9    Wyświetleń: 2264
  • Amplituner ONKYO TX-SV343 - protect bez koncowki mocy

    Właśnie naprawiam STR-DE335 i zauważyłem ze układ protectora podaje napięcie=ok. 5V na wejście "protect in" procesora wtedy nie wyświetla sie protect. W innym przypadku z procesora zostaje wysłany sygnał na tranzystory sterujące przekaźnikami tranzystory blokujac prace wzm. i ustawiając stan protect.

    Audio Serwis MATEQ_NS   05 Paź 2010 11:49 Odpowiedzi: 4    Wyświetleń: 2279
  • Jak zmienić napięcie zasilania amplitunera Onkyo z USA?

    Właśnie o to chodzi że nie widzę tego drugiego trafo. Co z subem ta sama procedura? Rozumiem że bezpiecznik też wymienić na 250V a nie na 125V tak jak jest? Dodano po 7 Poprawka sytuacja wygląda tak przewód zasilający wchodzi na płytkę drukowaną na której jest przekaźnik i małe trafo i trzy...

    Audio Początkujący 398216   23 Cze 2011 20:44 Odpowiedzi: 40    Wyświetleń: 6714
  • Amplituner ONKYO TX-DS494 Brak dźwieku w jednym kanale

    Przełącznik obciążenia, przekaźnik...wszystko to, co jest po drodze - od końcówki mocy do gniazd wyjściowych na głośniki.

    Audio Serwis robdok   09 Wrz 2011 18:01 Odpowiedzi: 2    Wyświetleń: 1462
  • Amplituner ONKYO TX-8211 nie włącza się

    Ok, natomiast jak pisałem wyżej gdy moduł wyświetlacza w tym też znajduje się procesor jest odłączony od końcówki mocy i przedwzmacniacza przekaźnik załącza się normalnie i trafo podaje wszystkie napięcia, natomiast gdy te moduły są podpięte to amplituner nie reaguje, sprawdziłem na razie jeden cały...

    Audio Początkujący piotrekkkk   05 Paź 2011 20:50 Odpowiedzi: 3    Wyświetleń: 2499
  • amplituner onkyo HT-R390 - brak dźwięku

    Czy w kilka sekund po włączeniu zasilania słychać kliknięcie przekaźnika załączającego kolumny głośnikowe/ Czy po tych 20-30 minutach? Czy niezależnie od czasu włączenie następuje po kilkukrotnym włączeniu/wyłączeniu sprzętu?

    Audio Serwis 398216 Usunięty   21 Lip 2015 18:58 Odpowiedzi: 3    Wyświetleń: 765
  • Aktywny subwoofer Sony- podłączenie pod amplituner Onkyo

    no dobrze, nawet jeśli znajde sposób na manualne wysterowanie przekaźnika, to zostanie ono manualnym. onkyo nie będzie moglo decydować o włączeniu lub wylaczeniu suba. wydaje mi się ze gdzies tu, na elektrodzie widziałem jak ktoś opisywal zmiany w amplitunerze, takie aby mogl wysterować subem takim...

    Połączenia urządzeń yogi009   21 Lis 2017 22:26 Odpowiedzi: 5    Wyświetleń: 300
  • Amplituner Onkyo TX-SR309 - Brak dźwięku

    podłacz na próbę najpierw ONE wir speaker ? Dobra chyba nic z tego, znalazłem jeszcze kilka zimnych lutów na płycie CPU, wlutowałem z powrotem stary mostek Q4001, słychać pracę przekaźników ale sprzęt dalej milczy - sygnał audio nie wychodzi z mostu Q4001, chyba śmietnik

    Początkujący Naprawy slawmix1234   27 Sty 2018 14:06 Odpowiedzi: 28    Wyświetleń: 1083
  • Onkyo TX-NR414, błąd w oprogramowaniu

    Posiadam w chwili obecnej amplituner Onkyo TX-NR414, który chciałbym naprawić. Moje obecne podejrzenie to to, iż prawdopodobnie uszkodziłem oprogramowanie tego amplitunera. Sytuacja ta wydarzyła się ponieważ po dłuższym czasie niekorzystania z amplitunera, po jego uruchomieniu nie reagował na...

    Audio Początkujący HonkyTonkx   22 Paź 2017 21:57 Odpowiedzi: 3    Wyświetleń: 1278
  • Onkyo TX-DS474 działające/niedziałające i charczące kanały

    Witam wszystkich użytkowników forum! Na początku chciałbym nadmienić, że jestem lamerem w dziedzinie naprawy i modyfikacji sprzętu audio-video, przeszukałem różne fora dyskusyjne, również to (elektroda.pl) i nigdzie nie znalazłem jednoznacznej odpowiedzi (chociaż wiem, że o taką odp. jest czasami...

    Audio Serwis nuta101   23 Lis 2007 22:25 Odpowiedzi: 4    Wyświetleń: 3519
  • Onkyo FR-435 - grzejaca się dioda Zenera, przekaznik nie zawsze załącza kolumny

    Witam Nabyłem amplituner Onkyo FR-435, kupiłem jako nie sprawdzany. Sprzęt działa, ale nie zawsze załącza przekaźnik RL501 - pstryknięcie słychać, ale nie zawsze idzie sygnał na kolumny, czasem wystarczy podkręcić volume lub puknąć w przekaźnik i kolumny zaczynają grać. Z tego co zaobserwowałem, to...

    Audio Początkujący 000andrzej   29 Paź 2016 18:38 Odpowiedzi: 33    Wyświetleń: 1566
  • Onkyo TX 3000 uszkodzona końcówka mocy? Proszę o poradę.

    Witam, Ostatnio w moje ręce trafił Amplituner Onkyo TX 3000 Sprzęt po włączeniu działa bez zarzutu, jednak po chwili, czasem jest to kilkanaście sekund czasem pół godziny, prawy kanał zaczyna trzeszczeć/strzelać , wtedy zostaje odłączony przez przekaźnik zabezpieczający głośniki. Z reguły po...

    Audio Początkujący lunakk   08 Lut 2018 11:03 Odpowiedzi: 2    Wyświetleń: 207
  • OnkyoTx sr 577 - Dioda Standby miga/ problem z uruchomienie amplitunera

    Witam, a więc mam problem z amplitunerem ONKYO TX SR577. Po włączeniu go do prądu oraz naciśnięciu przycisku zaczyna migać dioda standby. W momencie naciśnięcia słychać załączający się przekaźnik od zasilania głównego transformatora(tego dużego) ale po chwili się wyłącza. Trzymanie przycisku nic nie...

    Początkujący Naprawy Kamil_MADAFAKA   15 Maj 2018 09:00 Odpowiedzi: 4    Wyświetleń: 441
  • Onkyo TX-SR304E brak dźwięku

    Witam . Piszę z nie lada problemem gdyż normalnie użytkując owy Amplituner po prostu stracił mi się głos . Wszystko działa jak powinno czyli można zmieniać wszystko na amplitunerze , wszystkie przekaźniki chodzą lecz niema dźwięku . Żaden komunikat nie wyświetlił mi się na wyświetlaczu . Po poprawieniu...

    Audio Początkujący lolo183   21 Sty 2011 10:51 Odpowiedzi: 2    Wyświetleń: 2129
  • [Zlecę] ONKYO 609 - szum zlece naprawe

    Witam serdecznie , posiadam amplituner ONKYO 609 , mam z nim mały problem , szumi on niemiłosiernie , niezależnie od źródła sygnału , czy tez poziomu głośności, na każdym kanale. obstawiam ze winny tego jest jakiś kondensator . szum pojawia sie w momencie jak przekaźnik załącza głośniki , poniżej...

    Audio Bazar bartekpl91   09 Wrz 2014 19:06 Odpowiedzi: 0    Wyświetleń: 714
  • Onkyo TX-SR501E - zamiennik przekaźnika ALA2F24.

    Witam. Jak w temacie - poszukuję zamienników przekaźnika ALA2F24. Pochodzą one z amplitunera Onkyo TX-SR501E. Niestety nie nadają się one już do regeneracji. Proszę o jakieś propozycję ogólnodostępnego zamiennika.

    Audio Serwis kupiecpl   20 Lis 2017 11:42 Odpowiedzi: 5    Wyświetleń: 711
  • Onkyo TX-NR515 - Nie włącza się, co około 2 sekundy dławi się przetwornica

    Amplituner Onkyo TX-NR515, nie chce się włączyć, słychać pracę przetwornicy przerywaną co około 2 sekundy. Po odłączeniu przetwornicy pracuje ona ciągle, obciążona żarówką także pracuje stabilnie. Uszkodzona cewka przekaźnika na płycie przetwornicy (przerwa) - po jego wymianie amplituner uruchamia się.

    Audio FAQ i Solucje djlj24   14 Cze 2017 15:44 Odpowiedzi: 0    Wyświetleń: 1551
  • Onkyo TX-SV373

    Witam Mam mały ale denerwujący problem z amplitunerem ONKYO TX-SV373 Mianowice od dłuższego czasu raz po raz zdaża mu się, że przy włączaniu nie "załącza" jednego lub czasem obu głośników. Myślałem, że winny jest przekaźnik ponieważ w momencie gdy nie załączy głośnika pomaga kilkukrotne "pstryknięcie"...

    Audio Serwis macbor   07 Sie 2004 19:09 Odpowiedzi: 9    Wyświetleń: 2998
  • onkyo tx ds575 samoczynne wyłączanie

    amplituner onkyo tx ds575 co jakiś czas sam sie wyłącza/włącza,bywa że gra cały dzień bez problemu, a nie raz się jakby wściekł,non stop "restarty", po kilku wduszeniach (wł/wył) głównego wyłącznika, zaskakuje i gra normalnie, ale nie zawsze to pomaga, nie ma tu reguły, słychać klik przekaźnika, jak...

    Audio Początkujący dexter_86   08 Maj 2008 10:57 Odpowiedzi: 1    Wyświetleń: 2153
  • Onkyo TX-7620.Brak dźwięku.

    Witam. Posiadam amplituner Onkyo TX-7620 i problem polega na tym że po załączeniu nie ma dźwięku. Natomiast gdy mechanicznie scalę styki przekaźnika (Vb24mbu takamisawa) to po maksymalnym pogłośnieniu słuchać cicho dźwięk.I tu mam pytanie co jest odpowiedzialne za załączanie tego przekaźnika ? Pozdrawiam.

    Audio Początkujący zdzich42   08 Maj 2016 13:05 Odpowiedzi: 3    Wyświetleń: 747
  • onkyo tx-sr 503 szum w lewym kanale

    witam Mam problem z amplitunerem onkyo a dokładnie szumi mi lewy tylny surround bez względu na poziom głośności szum jest stały wiec jak dam głośniej muzykę zanika i nie narasta Pod względem odsłuchu kanał gra prawidłowo, lecz bardzo męczące jest szumienie podczas korzystania w trybie 5.1 np...

    Audio Serwis sikor   26 Lis 2008 15:42 Odpowiedzi: 13    Wyświetleń: 3213
  • Onkyo Integra A-8850 - brak dźwięku, pali bezpieczniki.

    Witam, Mam problem z Amplitunerem Onkyo A-8850. Po właczeniu ze stand by niby jest wszystko ok. ale dźwięku w głośnikach nie ma. Wywala mi bezpiecznik F902 (3.15 A), na cewkach przekaźników RL851 i RL852 nie ma napięcia. Pod napisem Servo operation jest dioda, która się nie świeci. pozostałe diody...

    Audio Początkujący Lukasr29   19 Mar 2009 17:09 Odpowiedzi: 1    Wyświetleń: 1759
  • ONKYO TX-SV535, delikatne trzaski, protect.

    Witam. Posiadam amplituner ONKYO TX-SV535 (jak w tytule zresztą). Ktoś już przy nim majstrował bo była upalona ścieżka od zasilania (aż wypaliło dziurę w płycie). Później jakiś magik zajął się naprawą i niby wszystko grało. Nie działał 5.1 (załączał się ale nie było słychać nic w głośnikach). Sprawdziłem...

    Audio Początkujący jaczylibodzio   05 Gru 2009 20:29 Odpowiedzi: 0    Wyświetleń: 1203
  • Subwoofer buczy po wyłączeniu amplitunera

    Witam. Problem przedstawia się następująco. Gdy wyłączę amplituner i subwoofer nie dostaje sygnału zaczyna buczeć, im głośniej ustawiony potencjometr tym głośniej buczy, bez podpiętego kabla sygnałowego nie buczy. Tak się zastanawiam jak wyeliminować to irytujące buczenie, może jakiś przekaźnik na kablu...

    Początkujący Elektronicy Gilow   09 Lis 2014 15:05 Odpowiedzi: 2    Wyświetleń: 1041
  • Onkyo tx-nr509 - Brak dzwięku

    Witam serdecznie, znajomy oddał mi do sprawdzenia amplituner (Onkyo tx-nr509) który pewnego dnia przestał wydobywać z siebie głos. Kondensatory nie są napuchnięte, nic nie wygląda na spalone. Sprawdziłem przekaźniki, oporniki i wszystko sprawne. Podejrzewam uszkodzenie końcówek mocy, wiem że mają mieć...

    Początkujący Naprawy kamill370   05 Sie 2015 13:53 Odpowiedzi: 3    Wyświetleń: 1062
  • Onkyo tx-7720 brak dźwięku

    Witam zakupiłem ostatnio amplituner onkyo tx-7720. Elektrycznie wszystko ok ale po podłączeniu słuchawek lub wzmacniacza do wyjścia słuchawkowego było słychać zniekształcenia przy połowie głośności, kolumny też nie grały najlepiej. Stwierdziłem że trzeba wyczyścić potencjometr i tak też uczyniłem. Gdy...

    Początkujący Naprawy SERVICE-AV   16 Mar 2018 15:07 Odpowiedzi: 17    Wyświetleń: 258
  • Onkyo TX-DS838 - nie uruchamia się, procesor nie wystawia POWER

    Witam wszystkich, proszę o wskazówki co jeszcze można sprawdzić dla opisanego niżej problemu wszelkie sugestie będą bardzo cenne, chcę doprowadzić ten sprzęt do stanu fabrycznego i cieszyć oko i ucho sprzęt: amplituner Onkyo TX-DS838 problem: nie włącza się Po analizie schematu i napięć stwierdziłem...

    Audio Serwis Jose11   25 Kwi 2018 20:12 Odpowiedzi: 5    Wyświetleń: 327
  • ampli ONKYO TX-7630 tryb awaryjny???

    Czy parę sekund po włączeniu amplitunera zaskakuje przekaźnik (charakterystyczny "klik")?

    Audio Początkujący RaDii   20 Cze 2009 10:43 Odpowiedzi: 1    Wyświetleń: 1380
  • TX-SV434 - Brak dźwięku na jednym kanale przy cichym poziomie vol.

    Witam Mam problem z amplitunerem Onkyo TX-SV434. Gdy włączę go na bardzo niskim poziomie głośności i powoli pogłaśniam, to nie gra jeden kanał. Dopiero po przekroczeniu pewnego poziomu głośności pojawia się dźwięk w tej kolumnie. Pierwsze moje podejrzenie po przestudiowaniu elektrody to przekaźnik...

    Audio Początkujący Krzychu23   27 Sty 2014 22:57 Odpowiedzi: 2    Wyświetleń: 1005
  • Zamiennik transformatora NPT-1111P.

    Witam poszukuję Transformator NPT-1111P w sklepie nort-a jest jakiś zamiennik ale nie wiadomo czy jest na stanie (wysłałem zapytanie i czekam na odpowiedź) oryginał niedostępny, natomiast mam pytanie czy nie dało by się go zastąpić jakimś innym transformatorem popularniejszym ?? Jak narazie udało mi...

    Audio Szukam piotrekkkk   22 Wrz 2011 23:25 Odpowiedzi: 4    Wyświetleń: 1722
  • ATTiny2313 - komenda Getrc5 zwraca wartości 255 i 127

    Witam, Na wstępie chciałbym powiedzieć, że zanim zdecydowałem się napisać ten post, używałem szukajki na tym forum i wujka google ale bez pozytywnych rezultatów (przeczytałem bardzo wiele tematów i skopiowałem wiele kodów). Przejrzałem także plik Help w Bascom. Problem polega na tym, że funkcja getrc5...

    Mikrokontrolery AVR Maciek_C   20 Mar 2016 09:03 Odpowiedzi: 6    Wyświetleń: 765
  • ONKYO TX-SR576 - nie uruchamia się, klika przekaźnik

    Witam, mam problem z w/w aplitunerem, mruga jedynie dioda zasilania i klika przekaźnik na płytce w którą wchodzi kabel zasilający, oznaczenie przekaźnika to SDT-S-109LMR2, przekaźnik wymienię sobie sam to nie problem ale nie wiem na jaki wspomnianego nie mogę znaleźć w PL a nie znam się na tym aby dobrać...

    Audio Serwis pniaq   06 Lis 2014 13:24 Odpowiedzi: 6    Wyświetleń: 1809
  • ONKYO TX-DS575 i cisza w głośnikach

    Proszę o pomoc i poradę, prześledziłem kilka tematów dotyczących podobnych usterek występujących w amplitunerach wielokanałowych a zwłasza ONKYO. W moim ampli tyle, że TX-DS474 są podobne obajwy i po zadanym na tym forum pytaniu dlaczego tak on działa, otrzymałem odpowiedzi, że przyczyną takiego stanu...

    Audio Serwis arcusV   06 Sty 2010 10:27 Odpowiedzi: 55    Wyświetleń: 23045
  • Onkyo DTX542 - brak sygnału na wyjściu

    Onkyo w czasie grania pierdnął w głośniki i dźwięk się wyłączył. W amplitunerze nie załącza się przekaźnik rl501od sygnału wyjściowego końcówki mocy. Napięcia zasilające symetryczne jak i sterujące są poprawne. Jak wymuszę tranzystor Q511 przekaźnik działa. Brakuje sygnału wysterowującego. Na końcówce...

    Audio Początkujący 827628   14 Lut 2012 19:35 Odpowiedzi: 3    Wyświetleń: 1258
  • Onkyo - TX NR636 brak wifi, bt i sygnału z tunera

    Amplituner po podpięciu do sieci cały czas cyklicznie klikał przekaźnikiem głównego trafa, uszkodzony był eeprom Q7001. Po podmianie na czysty amplituner wstaje tyle tylko że brak jest dźwięku z tunera (wykrywa stacje prawidłowo) oraz nie ma funkcji dotyczących wifi i bluetooth. Brak jest pozycji w menu...

    Audio Serwis amigos   20 Cze 2018 12:01 Odpowiedzi: 6    Wyświetleń: 159
  • onkyo tx-sr304e wyświetlacz

    witam mam problem z amplitunerem kina domowego onkyo tx-sr304e otóż po podłączeniu do prądu świeci się dioda stanby lecz kiedy włączę wyświetlacz nie załącza się lecz słychać przekaźniki oraz po podłączeniu telefonu muzyka normalnie gra tylko wyświetlacz się nie włącza . Czy taki problem może wystąpić...

    Początkujący Naprawy aalex2424   29 Sty 2016 16:16 Odpowiedzi: 8    Wyświetleń: 1257
  • ONKYO TX SR-304e - brak dzwieku

    Witam. Mam powyższy amplituner, który pewnego dnia po prostu przestał grać. Jednego dnia grał normalnie, na drugi dzień po włączeniu, brak dźwięku. Poza tym wszystko działa normalnie, przekaźniki się załączają i wszystkie opcje są dostępne. Ktoś już miał tu podobny problem z tym samym modelem i po usunięciu...

    Początkujący Naprawy aaanteka   14 Lut 2017 13:07 Odpowiedzi: 3    Wyświetleń: 267
  • Onkyo TX-SR313. - Nieetyczna naprawa martwego amplitunera.

    Właściciel zeznał, że na początku było cykliczne cykanie przekaźnika przy włączeniu, a następnie już martwa cisza. Oględziny wykazały wyłamane jedno gniazdo HDMI. Masakra! Wydłubałem resztki, pousuwałem zwarcia, niestety amplituner nie zareagował na reset. Tu odnośnik, że napięcia z modułu czuwania idą...

    Audio FAQ i Solucje kaleron   12 Sie 2016 09:11 Odpowiedzi: 1    Wyświetleń: 3360
  • Jaki amplituner za małą kasę i 4 om?

    Witam! Szukam taniego(200-300zł) amplitunera do kolumn Jamo s506.Koniecznie musi mieć tranzystorową końcówkę mocy(nie STK,co dostać nie idzie) obsługującą kolumny od 4-16Ω(moje Jamo mają 6Ω).Obecnie słucham na Siemensie RS 555 ale się "sypie"(padło podświetlenie,rozbierać mi się nie chce,bo...

    Jakie Nagłośnienie do Domu Jakub Urban   15 Lis 2015 21:24 Odpowiedzi: 0    Wyświetleń: 885
  • Onkyo TX-SR705 - Brak dźwięku na głośnikach

    Witam, Ostatnio miałem u siebie w domu problem z prądem - wywalało bezpieczniki kilka razy dziennie i nie wiem czy to od tego, ale w pewnym momencie amplituner nie podawał dźwięku na głośniki(wzmacniacz sprawny, bo jak robię test głośników to na każdym kanale jest ten charakterystyczny szum). Jak...

    Audio FAQ i Solucje MiŚkU   14 Kwi 2014 12:19 Odpowiedzi: 0    Wyświetleń: 2733
  • włączanie cd- playera prądem amplitunera: czy macie pomysły?

    witajcie. Noszę się z zamiarem kupna amplitunera do kina onkyo 605. Ma on jednak podstawową wadę: brak mu sterowanych gniazd zasilających inne komponenty takie jak odtwarzacz cd. Mojego odtwarzacza nie da się niestety wyłączyć z pilota (ma twardy wyłącznik sieciowy). Dotychczas rozwiązywałem ten problem...

    Audio Serwis Lysy239   24 Gru 2007 19:33 Odpowiedzi: 4    Wyświetleń: 708
  • Onkyo TX-7820 - Brak dżwięku zaraz po włączeniu.

    Witam. Mam mały problem z tym amplitunerem. Praktycznie za każdym razem zaraz po włączeniu nie ma dźwięku w głośniku lewym lub prawym. Czasem lewy, czasem prawy. Pomaga zwiększenie głośności, powyżej pewnego poziomu zaczyna grać. Jak już zacznie to gra cały czas dobrze, niezależnie od głośności. Podejrzewam...

    Audio Początkujący korrus666   15 Sie 2013 17:21 Odpowiedzi: 0    Wyświetleń: 897
  • Onkyo TX-SR803E - Brak dźwięku (nie załącza się DSP ani Pure Audio)

    Dzień dobry czytającym. Mam problem z amplitunerem Onkyo TX-SR803E. Otóż po włączeniu klikają przekaźniki, menu działa (z wyjątkiem możliwości ustawienia trybów DSP i wejścia w tryb Pure Audio). Po nagrzaniu się (3-5 minut) i zmianie kilkakrotnie źródła dźwięku (bądź przejściu kilkakrotnym w tryb Standby...

    Audio Początkujący idir   11 Mar 2016 21:27 Odpowiedzi: 8    Wyświetleń: 1719
  • Onkyo tx-nr608 nie chce się załączyć

    To może zróbmy tak: wstawiłem fotki co gdzie i jak, w miarę możliwości I - ten kondensator nie ma napięcia jak sprawdziłem miernikiem, oba pozostałe jakieś wskazania mają ( a ogólnie to są te które chciałem wymienić na nowe i do tego który nie ma napięcia już się dobierałem ale lutownica niestety...

    Początkujący Naprawy flo333   21 Gru 2015 01:58 Odpowiedzi: 8    Wyświetleń: 720
  • onkyo tx-sr506 nie działają przycisk

    Czyli walnięte może być coś innego jak przekaźnik standby ? EDIT. Trochę zamotałem. Chwilę posprawdzałem różne możliwości i okazało się że przy podłączeniu do prądu przez sek. wszystko normalnie działa tzn. jeśli podłącze do prądu i nacisnę od razu przycisk ON/STANDBY to się wyłącza ale już nie...

    Początkujący Naprawy 398216 Usunięty   22 Maj 2016 21:52 Odpowiedzi: 11    Wyświetleń: 543
  • Denon DRA-585RD - amplituner Denon DRA-585RD - trzeszczy prawy kanał

    Sprawdź przekaźnik załączający głośniki. Miałem podobny przypadek z amplitunerem Onkyo. Na początku trzeszczało a jak podkręciłem głośność albo pograł trochę dłużej to przechodziło. Zmierz rezystancję styków przekaźnika po załączeniu albo czymś je połącz i sprawdź czy pomogło.

    Audio Początkujący Shizo   16 Gru 2013 13:00 Odpowiedzi: 8    Wyświetleń: 4014
  • Amplituner "ONKYO" TX-SR502E cisza na kolumnach

    sprzęt świeci zasilanie jest pomiary dokonane wszystko poprawne zasilanie na końcówka jest, przekaźniki na zasilaniu słychać że zaskakują, ale właśnie brak na wyjściu jakiego kolwiek napięcia. Proszę o pomoc PS:O tym modelu nic nie mogę znaleźć

    Audio Początkujący micro82   12 Sty 2010 00:04 Odpowiedzi: 4    Wyświetleń: 3604
  • Onkyo TX-NR414 - Ciągłe wyłączanie się i włączanie amplitunera

    Powodem był przekaźnik (rails)

    Audio Serwis sapsapl   14 Sty 2016 11:09 Odpowiedzi: 1    Wyświetleń: 885
  • Onkyo TX-7430 - Nie pali wyświetlacz/nie załącza przekaźnik

    Witam, tak jak w temacie, mam taki amplituner, włącza się, podświetlenie działa, niestety, wyświetlacz jest martwy. Zmierzyłem napięcie na skrajnych stykach wyświetlacza (to się chyba nazywa napięcie żarzenia) i wyszło mi 2,8V AC. Jak jednoznacznie określić czy to wina wyświetlacza czy czegoś innego?...

    Audio Początkujący Gizmo39   30 Lip 2013 14:58 Odpowiedzi: 9    Wyświetleń: 2238
  • DSP w Onkyo TX 575

    Czytałem już naprawdę sporo postów na ten temat. Od 2 dni mam u siebie ten właśnie amplituner i troszkę wariuje , a oto objawy : - przy włączeniu urządzenie nie od razu słychać dźwięk , trzeba trochę popstrykac selektorem źrodeł i załączać kilka razy głośniki A i B aby usłyszeć dźwięk -po 2 - włączenie...

    Audio Serwis different   27 Sty 2007 20:42 Odpowiedzi: 16    Wyświetleń: 5075
  • Onkyo CR-70R przestał grać

    Witam Amplituner jak w temacie nie daje sygnału na wyjścia, również słuchawkowe. Przekaźnik pstryka, ale poza tym cisza, jest to niezależne od źródła sygnału. Nie mam do niego schematu i jeżeli ktoś może podać jakie powinny być właściwe napięcia zasilające to byłbym wdzięczny. Zaóważyłem, że lekko grzeje...

    Audio Serwis macieej47   16 Sie 2005 20:08 Odpowiedzi: 2    Wyświetleń: 1605
  • Onkyo tx-7520. Prosze o pomoc

    Witam.chciałem sie przywitać ze wszystkimi, jest to mój pierwszy post na tym forum. Teraz przejde to problemu jaki trapi ten amplitunerek. 1. amplituner niezawsze sie włancza, przekaźnik pstryknie ale sygnał niejest wzmacniany, po podgłośnieniu na maxa słychać bardzo cicho muzyke, po parokrotnym włączeniu...

    Audio Serwis Telo   14 Paź 2005 18:30 Odpowiedzi: 1    Wyświetleń: 933
  • onkyo TX-DS 656/555 spalona końcówka

    Więc tak padły mi w amplitunerze wszystkie końcówki oczywiście załącza się PROTECT przekaźniki włączające kolumny nie przełączają sie a na wyjściu z wszystkich kanałów jest stałe napięcie ok -1,2V. Wydaje mi się że wzmacniacz napięciowy działa poprawnie ale schody pojawiają się w obrębie wzmacniacza...

    Audio Serwis fazolek   03 Gru 2006 11:24 Odpowiedzi: 0    Wyświetleń: 991
  • Onkyo TX-DS747, panel wyświetla wszystko, ale nic nie słychać.

    A jakimi głośnikami steruje ten amplituner , bo on bardzo cienki jest . Może masz kolumienki którym impedancja zjeżdża do 1-2 omów ??? Czy tak samo się dzieje jak głosniki są nie podlączone ? Sprawdzenie lutów jak wyzej kolega pisał na samym przekaźniku też warto zrobić.

    Audio Serwis piotrekrem   13 Kwi 2007 13:04 Odpowiedzi: 5    Wyświetleń: 1176
  • Onkyo HT-R940- brak dźwięku

    Witam Brak dźwięku w tym amplitunerze. Głośniki B grają (chociaz trochę cicho jak na mój gust), wyświetlacz świeci i inne funkcje działają. Udało się zlokalizować uszkodzony jeden przekaźnik, ale dźwięku z głośników A dalej brak. Udało mi sie zdobyć również schemat do tego urządzenia, wszystkie napięcia...

    Audio Początkujący passo66   05 Kwi 2012 08:15 Odpowiedzi: 0    Wyświetleń: 833
  • Onkyo nr-tx509 - Brak dźwięku

    10A? Czy na pewno Kolega dobrze odczytał wartość, nie ma tam czasem przecinka pomiędzy 1 a 0? Te amplitunery są dość upierdliwe, ze względu na zależności pomiędzy sygnałami sterującymi i delikatnie mówiąc nieład konstrukcyjny (zasilacz jest w 4 miejscach). Proponuję sprawdzić sygnały jakie podaje...

    Audio Początkujący Chawek   12 Wrz 2017 11:37 Odpowiedzi: 19    Wyświetleń: 6282
  • Onkyo TX7730 - Brak dźwieku

    Miałem podobny kłopot z podobnym amplitunerem i u mnie winny okazał się przekaźnik. Powinno dać się go otworzyć i sprawdzić czy styki "dochodzą"

    Audio Początkujący AWllen   14 Lut 2014 09:18 Odpowiedzi: 8    Wyświetleń: 921
  • onkyo tx sr 806 - Po paru sekundach wyłącza się.

    Potrzebóje pomocy mam amplituner jak w temacie. Po włączeniu przekaźniki zadziałają, wyświetlacz zaświeci i zgon. Dioda standby mruga. Końcuwki mocy /TRANZYSTORY/ sprawne, napięcie na kolektorach plus 34V i minus 34V. Na emiterach napięcie 0V. Może ktoś miał taki przypadek, prosze o sugestie.

    Audio Początkujący RYSIO50   04 Lut 2015 22:03 Odpowiedzi: 0    Wyświetleń: 516
  • Onkyo ht-r538 brak foni -

    Witam. Mam amplituner jak w temacie, problem to brak dźwięku. Tyka tylko jeden przekaźnik. Czy ktoś już przerabiał ten temat. Proszę o podpowiedz ???

    Początkujący Naprawy SERVICE-AV   08 Mar 2016 00:23 Odpowiedzi: 1    Wyświetleń: 297
  • Onkyo TX-NR515 - trzaski słyszane w głośnikach, potem zanika dźwięk

    Jeśli ten model posiada przekaźniki załączające głośniki, to od ich dokładnego sprawdzenia bym zaczął. Przewody łączące amplituner z głośnikami sprawdzone (zwłaszcza w złączach).

    Audio Serwis lothian   17 Lip 2016 10:18 Odpowiedzi: 2    Wyświetleń: 582
  • Onkyo TX-NR636 - włącza się i wyłącza

    Witam, Mam ampli jak w temacie. Problem wygląda tak, że po naciśnięciu przycisku power, amplituner się włącza, "pstrykają" przekaźniki i po 2 sekundach się wyłącza. Nie świeci się nawet dioda "standby". Ampli podłączone miał 2 głośniki oraz był miał podpięty telewizor przez HDMI do "Main Out" oraz...

    Początkujący Naprawy Gryziak   05 Gru 2016 21:01 Odpowiedzi: 6    Wyświetleń: 417
  • ONKYO TX-41 najpierw trafo teraz zabezpieczenie,przekaźnik?

    Jak sprawdzić sam przekaźnik? Jak to ugryźć... może jednak ktoś się skusi na wgryzienie w temat.

    Audio Początkujący grozny   05 Paź 2008 19:28 Odpowiedzi: 33    Wyświetleń: 6197
  • TX-NR809 - po włączeniu LCD zapala się na chwilę potem gaśnie, brak audio

    Witam! Mam problem z moim ONKYO 809. Prawdopodobnie nastąpiło zwarcie na złączu universal port i aktualnie amplituner po włączeniu na chwilę na wyświetlaczu pokazuje wszystkie znaki, potem go wygasza, w głośnikach brak dźwięku, przy zmianie źródła dźwięku słychać jednak przekaźniki. Pytanie do starych...

    Początkujący Naprawy mariusz2200   18 Maj 2018 20:14 Odpowiedzi: 3    Wyświetleń: 90
  • Jaki używany wzmacniacz do 600 pln

    Witam a ja polecam Pioneer A-616 gra bardzo dobrze. Wzmacniacz kupiłem jakiś czas temu na Allegro za 400zł i od nowości jedyne co w nim było robione to czyszczone przekaźniki nic więcej. Przed nim testowałem całą masę różnych wzmacniaczy amplitunerów takich firm jak Denon, Onkyo, Jvc Diora, itp. ale...

    Jakie Nagłośnienie do Domu przemo-lukas   02 Lut 2011 10:07 Odpowiedzi: 17    Wyświetleń: 4726