amplituner onkyo przekaźnik

Znaleziono około 96 wyników dla: amplituner onkyo przekaźnik
  • Prosta modyfikacja amplitunera ONKYO TX-SR605 - załączenie subwoofera

    Witam wszystkich, Dziś chciałbym przedstawić banalnie prostą ale bardzo funkcjonalną przeróbkę amplitunera ONKYO TX-SR605 (choć taka modyfikacja może być dokonana w niemal wszystkich innych amplitunerach). Słowem wstępu chciałbym powiedzieć, iż mam świadomość, że to, co przedstawię, to jest "elektroniczne...

    DIY Poczekalnia   30 Wrz 2016 15:36 Odpowiedzi: 1    Wyświetleń: 7686
  • Amplituner Onkyo TX-DS575X

    Witam! Mam problem w naprawie amplitunera Onkyo TX-DS575X na zadnym z wyjść brak dzwieku(5-wyjść),po ustawieniu na Tuner i wstrojeniu gra na słuchawki ale bardzo cicho , dopiero po przekręceniu gałką od głośności na Max.Mam SM do niego ,nie jest to kwestia ustwień bo jest wszystko ustwione na Stereo...

    Audio Serwis   27 Lut 2005 11:03 Odpowiedzi: 4    Wyświetleń: 3090
  • Amplituner Onkyo TX-9031 brak sygnału na wyjściu wzmacniacza

    Witam serdecznie Mam pytanie - zwłaszcza do posiadaczy amplitunerów Onkyo z serii TX-9011 TX-9021 i TX-9031. A mianowicie - czy jeśli nie są podłączone głośniki - daje się w Waszych amplitunerach włączyć "tą drugą parę głośników"?? U mnie jest to nazwane "REMOTE". Otóż głośniki główne tzw. MAIN działają....

    Audio Początkujący   22 Gru 2015 00:49 Odpowiedzi: 1    Wyświetleń: 2192
  • Amplituner Onkyo Tx-nr509 brak dzwięku

    Witam.Zakupiłem ostatnio amplituner Onkyo tx-nr509. Niestety po uruchomieniu brak jest w nim dzwięku. Przy włączeniu zapala się wyświetlacz, słychać załączenie przekaźnika oraz wyświetlają się ikonki głośników, słychać także załączenie przekaźników. Od czego powinienem zacząć sprawdzanie?

    Początkujący Naprawy   01 Wrz 2016 13:33 Odpowiedzi: 1    Wyświetleń: 1158
  • szukam schematu do amplitunera onkyo tx-7520

    Witam wszystkich, mam problem z amplitunerem onkyo tx-7520 ;-( problem polega na tym, że amplituner sie włącza, przekaźnik pstryknie ale sygnał niejest wzmacniany, po podgłośnieniu na maxa słychać bardzo cicho muzyke. Przełączniki wejśc działaja poprawnie, podłączę cd i też sygnał nie jest wzmacniany...

    Audio Serwis   20 Lut 2007 09:41 Odpowiedzi: 2    Wyświetleń: 2016
  • amplituner onkyo TX-DS696 - sam przełącza korektor dźwięku

    Witam. Od jakiegoś czasu amplituner TX-DS696 Onkyo, sam zmienia sobie dźwięk np. tryb stereo, direct, music, studio itd. Na przednim panelu jest pokrętło wielofunkcyjne, którym też można ustawiać ten procesor, czy może być zabrudzony, albo zimne luty? Proszę o podpowiedź. Amplituner ma już swoje latka...

    Początkujący Naprawy   06 Gru 2016 21:42 Odpowiedzi: 1    Wyświetleń: 519
  • Amplituner Onkyo TX-Ds747 pstrykanie przekażników

    Witam.Mam problem z amplitunerem Onkyo Tx-Ds747. Po włączeniu panel kontrolny wyświetla wszystkie informacje, ale nie słychac żadnych dżwięków. Z wnętrza dochodzi pstrykanie przekaźnika i miga na przemian kontrolka głośników A i B. Przełącznik głośników nie reaguje.

    Audio Początkujący   09 Lut 2011 09:22 Odpowiedzi: 4    Wyświetleń: 1921
  • Amplituner Onkyo TX DS-474 wyłącza się po chwili i mryga stand by

    Witam. Jakiś czas temu odgrzebałem swój stary uszkodzony amplituner i stwierdziłem że spróbuję go naprawić. Jestem początkującym elektronikiem i przydałoby mi się kilka rad/sugestii. Amplituner się uruchamia ale po 3-4 sekundach pyka przekaźnik i amplituner się wyłącza przy czym mryga czerwona dioda...

    Początkujący Naprawy   28 Lip 2016 06:35 Odpowiedzi: 0    Wyświetleń: 1287
  • Amplituner ONKYO TX-DS555 - wyświetla T-Protect

    Witam -Posiadam ten ampli od bardzo wielu lat (pierwszy właściciel) -Od bardzo dawna czasem przerywał mi jeden kanał -Leciutkie stuknięcie w obudowę załatwiało problem, czasem nawet na b. długo -W międzyczasie sprawdzałem zimne luty, niestety niczego nie znalazłem -Uznałem, że to może być przekaźnik...

    Początkujący Naprawy   23 Cze 2018 19:19 Odpowiedzi: 8    Wyświetleń: 741
  • Amplituner Onkyo TX-SR505E - samoczynnie się wyłącza

    Witam .. Mam problem z amplitunerem jak w opisie tematu, tj. TX-SR505. Od jakiegoś czasu zaczął się samoczynnie wyłączać podczas normalnej pracy, pisząc normalna praca mam na myśli vol. podkręcony do ok. 15 - więc raczej cicho. Objawy występują po ok. 15-20 min. od włączenia, ale czasem nawet zdarza...

    Audio Serwis   28 Cze 2010 07:32 Odpowiedzi: 2    Wyświetleń: 4575
  • Amplituner ONKYO TX-7320- chwilowe zaniki dzwięku.

    Sprawdź styki przekaźnika układu zabezpieczeń. Najlepiej dla testu zewrzyj na krótko styki wykonawcze. Częsta przypadłość - nie tylko w Onkyo.

    Audio Serwis   29 Kwi 2009 23:18 Odpowiedzi: 4    Wyświetleń: 1385
  • Amplituner Onkyo TX-SR604E brak dźwięku

    Witam amplituner jak w temacie .Usterka objawia sie brakiem dzwięku na wyjsciu wszystkich głosników oraz słuchawkach. Pozatym wszystko działa. Sekcja wmacniacza działa prawidłowo bo się wzbudza napiecia na koncówkach tez są ok. +12V i - 12V jest. 5V na procesorach też jest. Wydaje mi sie...

    Audio Serwis   19 Kwi 2010 22:32 Odpowiedzi: 6    Wyświetleń: 6094
  • Amplituner Onkyo zanikający dźwięk

    Witam. Sprawdź przekaźniki załączający głośniki.

    Audio Serwis   30 Mar 2006 16:10 Odpowiedzi: 4    Wyświetleń: 2189
  • Amplituner Onkyo TX-SV 434

    Sprawdz czy nie masz zimnych lutów na przekaźnikach nie pamiętam czy w tym modelu sygnał jest załaczany przez styki przekaźników.

    Audio Serwis   01 Paź 2005 09:05 Odpowiedzi: 9    Wyświetleń: 2725
  • Amplituner ONKYO TX-7440, świecą diody przełącznika wejść.

    Tranzystory są dobre, ale najpierw muszę naprawić przełącznik wejść. Znalazłem schemat do RX8211 i wydaje mi się że głośnik podłączyłem prawidłowo, rezystory te są podłączone do emiterów tranzystorów mocy. Wiec podłączyłem je przed przekaźnikami, było słychać radio ale dźwięk był zniekształcony. Zastanawiam...

    Audio Serwis   20 Cze 2006 16:54 Odpowiedzi: 2    Wyświetleń: 1256
  • Szukam schematu amplitunera Onkyo TX-7720

    Problem już rozwiązany - "zimny lut" na cewce przekaźnika od głośników. Obeszło się bez schematu. Ale jeśli ktoś by miał to przyda się może w przyszłości.

    Audio Szukam   25 Cze 2010 07:40 Odpowiedzi: 2    Wyświetleń: 1467
  • Amplituner Onkyo TX-9031 - Problemy przy załączaniu...

    Kolego wiem jak wygląda przekaźnik więc chyba mnie źle zrozumiałeś... Ponieważ to nie jest jedyny w tym sprzęcie przekaźnik o którym tu mowa to chciałem żeby mnie ktoś kto te sprzęty naprawia naprowadził bliżej na jego pozycję na płycie a nie na to co to za element... No cóż - skoro tak - przepraszam....

    Audio Początkujący   14 Wrz 2010 21:50 Odpowiedzi: 9    Wyświetleń: 2522
  • Amplituner ONKYO TX-SV343 - protect bez koncowki mocy

    Właśnie naprawiam STR-DE335 i zauważyłem ze układ protectora podaje napięcie=ok. 5V na wejście "protect in" procesora wtedy nie wyświetla sie protect. W innym przypadku z procesora zostaje wysłany sygnał na tranzystory sterujące przekaźnikami tranzystory blokujac prace wzm. i ustawiając stan protect.

    Audio Serwis   05 Paź 2010 11:49 Odpowiedzi: 4    Wyświetleń: 2534
  • Jak zmienić napięcie zasilania amplitunera Onkyo z USA?

    Właśnie o to chodzi że nie widzę tego drugiego trafo. Co z subem ta sama procedura? Rozumiem że bezpiecznik też wymienić na 250V a nie na 125V tak jak jest? Dodano po 7 Poprawka sytuacja wygląda tak przewód zasilający wchodzi na płytkę drukowaną na której jest przekaźnik i małe trafo i trzy...

    Audio Początkujący   23 Cze 2011 20:44 Odpowiedzi: 40    Wyświetleń: 7902
  • Amplituner ONKYO TX-DS494 Brak dźwieku w jednym kanale

    Przełącznik obciążenia, przekaźnik...wszystko to, co jest po drodze - od końcówki mocy do gniazd wyjściowych na głośniki.

    Audio Serwis   09 Wrz 2011 18:01 Odpowiedzi: 2    Wyświetleń: 1651
  • Amplituner ONKYO TX-8211 nie włącza się

    Ok, natomiast jak pisałem wyżej gdy moduł wyświetlacza w tym też znajduje się procesor jest odłączony od końcówki mocy i przedwzmacniacza przekaźnik załącza się normalnie i trafo podaje wszystkie napięcia, natomiast gdy te moduły są podpięte to amplituner nie reaguje, sprawdziłem na razie jeden cały...

    Audio Początkujący   05 Paź 2011 20:50 Odpowiedzi: 3    Wyświetleń: 3081
  • amplituner onkyo HT-R390 - brak dźwięku

    Czy w kilka sekund po włączeniu zasilania słychać kliknięcie przekaźnika załączającego kolumny głośnikowe/ Czy po tych 20-30 minutach? Czy niezależnie od czasu włączenie następuje po kilkukrotnym włączeniu/wyłączeniu sprzętu?

    Audio Serwis   21 Lip 2015 18:58 Odpowiedzi: 3    Wyświetleń: 1395
  • Amplituner Onkyo TX-NR414 - Nie załącza się !

    Hej, To znowu ja , Tak jak radziłeś oddałem amplituner do serwisu . Sam sobie nie poradziłem z jego uruchomieniem . Po dwóch dniach serwisant powiedział mi że na płytce zasilającej jest uszkodzony przekaźnik i dwa tranzystory . Czekałem około 4 tyg bo twierdził że części musiał zamówić w jakieś...

    Początkujący Naprawy   13 Lip 2019 13:02 Odpowiedzi: 25    Wyświetleń: 4155
  • Aktywny subwoofer Sony- podłączenie pod amplituner Onkyo

    no dobrze, nawet jeśli znajde sposób na manualne wysterowanie przekaźnika, to zostanie ono manualnym. onkyo nie będzie moglo decydować o włączeniu lub wylaczeniu suba. wydaje mi się ze gdzies tu, na elektrodzie widziałem jak ktoś opisywal zmiany w amplitunerze, takie aby mogl wysterować subem takim...

    Połączenia urządzeń   21 Lis 2017 22:26 Odpowiedzi: 5    Wyświetleń: 657
  • Amplituner Onkyo TX-SR309 - Brak dźwięku

    podłacz na próbę najpierw ONE wir speaker ? Dobra chyba nic z tego, znalazłem jeszcze kilka zimnych lutów na płycie CPU, wlutowałem z powrotem stary mostek Q4001, słychać pracę przekaźników ale sprzęt dalej milczy - sygnał audio nie wychodzi z mostu Q4001, chyba śmietnik

    Początkujący Naprawy   27 Sty 2018 14:06 Odpowiedzi: 28    Wyświetleń: 2619
  • problem z amplitunerem Onkyo TX-7630 (roznaglosnosc kanalow)

    Ja tak. Miałem podobny przypadek w amplitunerze Yamahy. Stłumiony dźwięk w lewym kanale w prawym ok Po raptownym zwiększeniu głośności problem ustawał. Po wylutowaniu i sprawdzeniu rezystancji przekaźników okazało się że są do czyszczenia. Spróbuj lekko stuknąć w przekaźnik który załącza kolumny.

    Audio Serwis   23 Lis 2020 23:54 Odpowiedzi: 6    Wyświetleń: 1731
  • Onkyo TX-NR414, błąd w oprogramowaniu

    Posiadam w chwili obecnej amplituner Onkyo TX-NR414, który chciałbym naprawić. Moje obecne podejrzenie to to, iż prawdopodobnie uszkodziłem oprogramowanie tego amplitunera. Sytuacja ta wydarzyła się ponieważ po dłuższym czasie niekorzystania z amplitunera, po jego uruchomieniu nie reagował na...

    Audio Początkujący   22 Paź 2017 21:57 Odpowiedzi: 3    Wyświetleń: 1932
  • Onkyo TX-DS474 działające/niedziałające i charczące kanały

    Witam wszystkich użytkowników forum! Na początku chciałbym nadmienić, że jestem lamerem w dziedzinie naprawy i modyfikacji sprzętu audio-video, przeszukałem różne fora dyskusyjne, również to (elektroda.pl) i nigdzie nie znalazłem jednoznacznej odpowiedzi (chociaż wiem, że o taką odp. jest czasami...

    Audio Serwis   23 Lis 2007 22:25 Odpowiedzi: 4    Wyświetleń: 3921
  • Onkyo TX-SR304E brak dźwięku

    Witam . Piszę z nie lada problemem gdyż normalnie użytkując owy Amplituner po prostu stracił mi się głos . Wszystko działa jak powinno czyli można zmieniać wszystko na amplitunerze , wszystkie przekaźniki chodzą lecz niema dźwięku . Żaden komunikat nie wyświetlił mi się na wyświetlaczu . Po poprawieniu...

    Audio Początkujący   21 Sty 2011 10:51 Odpowiedzi: 2    Wyświetleń: 2468
  • Onkyo FR-435 - grzejaca się dioda Zenera, przekaznik nie zawsze załącza kolumny

    Witam Nabyłem amplituner Onkyo FR-435, kupiłem jako nie sprawdzany. Sprzęt działa, ale nie zawsze załącza przekaźnik RL501 - pstryknięcie słychać, ale nie zawsze idzie sygnał na kolumny, czasem wystarczy podkręcić volume lub puknąć w przekaźnik i kolumny zaczynają grać. Z tego co zaobserwowałem, to...

    Audio Początkujący   29 Paź 2016 18:38 Odpowiedzi: 33    Wyświetleń: 2220
  • Onkyo TX-SR501E - zamiennik przekaźnika ALA2F24.

    Witam. Jak w temacie - poszukuję zamienników przekaźnika ALA2F24. Pochodzą one z amplitunera Onkyo TX-SR501E. Niestety nie nadają się one już do regeneracji. Proszę o jakieś propozycję ogólnodostępnego zamiennika.

    Audio Serwis   20 Lis 2017 11:42 Odpowiedzi: 5    Wyświetleń: 1251
  • Onkyo TX 3000 uszkodzona końcówka mocy? Proszę o poradę.

    Witam, Ostatnio w moje ręce trafił Amplituner Onkyo TX 3000 Sprzęt po włączeniu działa bez zarzutu, jednak po chwili, czasem jest to kilkanaście sekund czasem pół godziny, prawy kanał zaczyna trzeszczeć/strzelać , wtedy zostaje odłączony przez przekaźnik zabezpieczający głośniki. Z reguły po...

    Audio Początkujący   08 Lut 2018 11:03 Odpowiedzi: 2    Wyświetleń: 435
  • [Zlecę] ONKYO 609 - szum zlece naprawe

    Witam serdecznie , posiadam amplituner ONKYO 609 , mam z nim mały problem , szumi on niemiłosiernie , niezależnie od źródła sygnału , czy tez poziomu głośności, na każdym kanale. obstawiam ze winny tego jest jakiś kondensator . szum pojawia sie w momencie jak przekaźnik załącza głośniki , poniżej...

    Audio Bazar   09 Wrz 2014 19:06 Odpowiedzi: 0    Wyświetleń: 786
  • Onkyo TX-NR515 - Nie włącza się, co około 2 sekundy dławi się przetwornica

    Amplituner Onkyo TX-NR515, nie chce się włączyć, słychać pracę przetwornicy przerywaną co około 2 sekundy. Po odłączeniu przetwornicy pracuje ona ciągle, obciążona żarówką także pracuje stabilnie. Uszkodzona cewka przekaźnika na płycie przetwornicy (przerwa) - po jego wymianie amplituner uruchamia się.

    Audio FAQ i Solucje   14 Cze 2017 15:44 Odpowiedzi: 0    Wyświetleń: 1881
  • OnkyoTx sr 577 - Dioda Standby miga/ problem z uruchomienie amplitunera

    Witam, a więc mam problem z amplitunerem ONKYO TX SR577. Po włączeniu go do prądu oraz naciśnięciu przycisku zaczyna migać dioda standby. W momencie naciśnięcia słychać załączający się przekaźnik od zasilania głównego transformatora(tego dużego) ale po chwili się wyłącza. Trzymanie przycisku nic nie...

    Początkujący Naprawy   15 Maj 2018 09:00 Odpowiedzi: 4    Wyświetleń: 1701
  • Onkyo tx-sr504e - brak standby, brak led standby, nie uruchamia się

    Cześć, posiadam amplituner onkyo, który nie chce się uruchomić. Nie zaświeca się wogóle dioda led standby. Sprawdziłem na złączu JL901A napięcia (złącze z płytki zasilającej). poff = ok 6v 12vd = 12v 10vs = 11,4v powerd = 11v Po zwarciu pinu powerd do masy słychać jak załącza się jeden...

    Audio Początkujący   30 Cze 2020 07:03 Odpowiedzi: 5    Wyświetleń: 324
  • Onkyo TX-SV373

    Witam Mam mały ale denerwujący problem z amplitunerem ONKYO TX-SV373 Mianowice od dłuższego czasu raz po raz zdaża mu się, że przy włączaniu nie "załącza" jednego lub czasem obu głośników. Myślałem, że winny jest przekaźnik ponieważ w momencie gdy nie załączy głośnika pomaga kilkukrotne "pstryknięcie"...

    Audio Serwis   07 Sie 2004 19:09 Odpowiedzi: 9    Wyświetleń: 3220
  • onkyo tx ds575 samoczynne wyłączanie

    amplituner onkyo tx ds575 co jakiś czas sam sie wyłącza/włącza,bywa że gra cały dzień bez problemu, a nie raz się jakby wściekł,non stop "restarty", po kilku wduszeniach (wł/wył) głównego wyłącznika, zaskakuje i gra normalnie, ale nie zawsze to pomaga, nie ma tu reguły, słychać klik przekaźnika, jak...

    Audio Początkujący   08 Maj 2008 10:57 Odpowiedzi: 1    Wyświetleń: 2435
  • Onkyo TX-7620.Brak dźwięku.

    Witam. Posiadam amplituner Onkyo TX-7620 i problem polega na tym że po załączeniu nie ma dźwięku. Natomiast gdy mechanicznie scalę styki przekaźnika (Vb24mbu takamisawa) to po maksymalnym pogłośnieniu słuchać cicho dźwięk.I tu mam pytanie co jest odpowiedzialne za załączanie tego przekaźnika ? Pozdrawiam.

    Audio Początkujący   08 Maj 2016 13:05 Odpowiedzi: 3    Wyświetleń: 882
  • Onkyo TX-NR414 - brak dźwięku

    Witam zajmuje się profesjonalnie naprawą amplitunerów onkyo i powiem wam że przyczyna w 50% leży w układzie DSP a drugie 50% to błędy w oprogramowaniu pamięci NAND powstałe w wyniku uszkodzonego układu DSP. Tak czy siak sama wymiana układu DSP to nie wszystko. Witam. Mam uszkodzony Onkyo TX 414....

    Audio Początkujący   26 Cze 2020 21:59 Odpowiedzi: 18    Wyświetleń: 2187
  • onkyo tx-sr 503 szum w lewym kanale

    witam Mam problem z amplitunerem onkyo a dokładnie szumi mi lewy tylny surround bez względu na poziom głośności szum jest stały wiec jak dam głośniej muzykę zanika i nie narasta Pod względem odsłuchu kanał gra prawidłowo, lecz bardzo męczące jest szumienie podczas korzystania w trybie 5.1 np...

    Audio Serwis   26 Lis 2008 15:42 Odpowiedzi: 13    Wyświetleń: 3564
  • Onkyo Integra A-8850 - brak dźwięku, pali bezpieczniki.

    Witam, Mam problem z Amplitunerem Onkyo A-8850. Po właczeniu ze stand by niby jest wszystko ok. ale dźwięku w głośnikach nie ma. Wywala mi bezpiecznik F902 (3.15 A), na cewkach przekaźników RL851 i RL852 nie ma napięcia. Pod napisem Servo operation jest dioda, która się nie świeci. pozostałe diody...

    Audio Początkujący   19 Mar 2009 17:09 Odpowiedzi: 1    Wyświetleń: 2026
  • ONKYO TX-SV535, delikatne trzaski, protect.

    Witam. Posiadam amplituner ONKYO TX-SV535 (jak w tytule zresztą). Ktoś już przy nim majstrował bo była upalona ścieżka od zasilania (aż wypaliło dziurę w płycie). Później jakiś magik zajął się naprawą i niby wszystko grało. Nie działał 5.1 (załączał się ale nie było słychać nic w głośnikach). Sprawdziłem...

    Audio Początkujący   05 Gru 2009 20:29 Odpowiedzi: 0    Wyświetleń: 1428
  • Onkyo tx-nr509 - Brak dzwięku

    Witam serdecznie, znajomy oddał mi do sprawdzenia amplituner (Onkyo tx-nr509) który pewnego dnia przestał wydobywać z siebie głos. Kondensatory nie są napuchnięte, nic nie wygląda na spalone. Sprawdziłem przekaźniki, oporniki i wszystko sprawne. Podejrzewam uszkodzenie końcówek mocy, wiem że mają mieć...

    Początkujący Naprawy   05 Sie 2015 13:53 Odpowiedzi: 3    Wyświetleń: 1575
  • Onkyo tx-7720 brak dźwięku

    Witam zakupiłem ostatnio amplituner onkyo tx-7720. Elektrycznie wszystko ok ale po podłączeniu słuchawek lub wzmacniacza do wyjścia słuchawkowego było słychać zniekształcenia przy połowie głośności, kolumny też nie grały najlepiej. Stwierdziłem że trzeba wyczyścić potencjometr i tak też uczyniłem. Gdy...

    Początkujący Naprawy   01 Wrz 2018 10:39 Odpowiedzi: 19    Wyświetleń: 672
  • Onkyo TX-DS838 - nie uruchamia się, procesor nie wystawia POWER

    Witam wszystkich, proszę o wskazówki co jeszcze można sprawdzić dla opisanego niżej problemu wszelkie sugestie będą bardzo cenne, chcę doprowadzić ten sprzęt do stanu fabrycznego i cieszyć oko i ucho sprzęt: amplituner Onkyo TX-DS838 problem: nie włącza się Po analizie schematu i napięć stwierdziłem...

    Audio Serwis   25 Kwi 2018 20:12 Odpowiedzi: 5    Wyświetleń: 807
  • Onkyo TX-SR604E - wyłącza się po 3-4 sekundach

    Witam. Amplituner Onkyo TX-SR604E wyłącza się po 3-4 sekundach i miga dioda Stand-By. Słychać przekaźniki, chwila ciszy i wyłącza się. Bez względu czy próbuję włączyć z pilota czy Power On na panelu - efekt ten sam. Bezpieczniki wszystkie ok, napięcie na głównym trafo po włączeniu 2 x 42-43 V plus...

    Audio Serwis   04 Mar 2020 00:15 Odpowiedzi: 16    Wyświetleń: 381
  • Subwoofer buczy po wyłączeniu amplitunera

    Witam. Problem przedstawia się następująco. Gdy wyłączę amplituner i subwoofer nie dostaje sygnału zaczyna buczeć, im głośniej ustawiony potencjometr tym głośniej buczy, bez podpiętego kabla sygnałowego nie buczy. Tak się zastanawiam jak wyeliminować to irytujące buczenie, może jakiś przekaźnik na kablu...

    Początkujący Elektronicy   09 Lis 2014 15:05 Odpowiedzi: 2    Wyświetleń: 1860
  • przekaźnik L13 ? stary typ - nie wiem jak go sprawdzić / brak not katalogowych

    Witajcie, to mój pierwszy post szukam informacji o tym ..przekaźniku l13 - amplituner ONKYO TX-1500Mk2 - nie wiem jak go pomierzyć .. w torze się cuda dzieją.. ktoś już tam był. Były powstawiane rezystory w dziwnych miejscach z drugie strony płyty glównej / np zamiast zenerki 4,5V (d106) opornik...

    Audio Początkujący   04 Kwi 2019 17:27 Odpowiedzi: 30    Wyświetleń: 693
  • ampli ONKYO TX-7630 tryb awaryjny???

    Czy parę sekund po włączeniu amplitunera zaskakuje przekaźnik (charakterystyczny "klik")?

    Audio Początkujący   20 Cze 2009 10:43 Odpowiedzi: 1    Wyświetleń: 1677
  • Onkyo TX-SR604e - Klikający przekaźnik w standby mode.

    Dzień dobry, tak jak w temacie bywa że moje Onkyo klika w standby mode. Poza tym nie zauważyłem innego nieprawidłowego działania. Czy to wstęp do awarii ? Z tego co wyszukałem: ten przekaźnik kontroluje główne zasilanie do sekcji wzmacniacza. Klika przy załączeniu urządzenia oraz podczas zmiany...

    Audio Serwis   11 Mar 2019 13:20 Odpowiedzi: 1    Wyświetleń: 333
  • Onkyo TX-SR507 - nie włącza się prawidłowo, jest w stand-by.

    Witam. Mam problem z w/w amplitunerem. Amplituner nagle zaczął nieprawidłowo pracować, nie chce wyjść z tryby standby. Po przyciśnięciu przycisku słychać tylko kliknięcie przekaźnika, dioda miga i tyle. Uszkodzenie końcówki mocy raczej odpada gdyż amplituner jest używany praktycznie do słuchania...

    Początkujący Naprawy   19 Gru 2019 16:05 Odpowiedzi: 4    Wyświetleń: 270
  • ONKYO TX-SR576 - nie uruchamia się, klika przekaźnik

    Witam, mam problem z w/w aplitunerem, mruga jedynie dioda zasilania i klika przekaźnik na płytce w którą wchodzi kabel zasilający, oznaczenie przekaźnika to SDT-S-109LMR2, przekaźnik wymienię sobie sam to nie problem ale nie wiem na jaki wspomnianego nie mogę znaleźć w PL a nie znam się na tym aby dobrać...

    Audio Serwis   06 Lis 2014 13:24 Odpowiedzi: 6    Wyświetleń: 2445
  • ONKYO TX-NX414 brak dźwięku

    Witam, Pozwólcie, że trochę odgrzeję temat. Trafił mi się taki TX-NX414 bez dźwięku. Na podstawie Service Manual udało mi się zbadać kilka kwestii. Dzięki temu, że losowo dźwięk się pojawiał byłem w stanie zbadać kilka kwestii: 1. Nie włączają się przekaźniki głośników ale także nie ma dźwięku...

    Audio Początkujący   01 Lis 2020 17:46 Odpowiedzi: 6    Wyświetleń: 594
  • ONKYO TX-DS575 i cisza w głośnikach

    Proszę o pomoc i poradę, prześledziłem kilka tematów dotyczących podobnych usterek występujących w amplitunerach wielokanałowych a zwłasza ONKYO. W moim ampli tyle, że TX-DS474 są podobne obajwy i po zadanym na tym forum pytaniu dlaczego tak on działa, otrzymałem odpowiedzi, że przyczyną takiego stanu...

    Audio Serwis   06 Sty 2010 10:27 Odpowiedzi: 55    Wyświetleń: 25181
  • Onkyo - TX NR636 brak wifi, bt i sygnału z tunera

    Amplituner po podpięciu do sieci cały czas cyklicznie klikał przekaźnikiem głównego trafa, uszkodzony był eeprom Q7001. Po podmianie na czysty amplituner wstaje tyle tylko że brak jest dźwięku z tunera (wykrywa stacje prawidłowo) oraz nie ma funkcji dotyczących wifi i bluetooth. Brak jest pozycji w menu...

    Audio Serwis   20 Cze 2018 12:01 Odpowiedzi: 6    Wyświetleń: 732
  • Onkyo DTX542 - brak sygnału na wyjściu

    Onkyo w czasie grania pierdnął w głośniki i dźwięk się wyłączył. W amplitunerze nie załącza się przekaźnik rl501od sygnału wyjściowego końcówki mocy. Napięcia zasilające symetryczne jak i sterujące są poprawne. Jak wymuszę tranzystor Q511 przekaźnik działa. Brakuje sygnału wysterowującego. Na końcówce...

    Audio Początkujący   14 Lut 2012 19:35 Odpowiedzi: 3    Wyświetleń: 1363
  • Włączanie i wyłączanie aktywnych głośników z wyjścia trigger out amplitunera

    a w jaki sposób Ci zwija się ekran? jak wyłączysz i znika napięcie na przekaźniku? zastanawiam sie czy bez centrali alarmowej da się to jakoś zrobic? Podajesz Fazę "L" na styk główny przekaźnika, który pasywnie styki NC ma zwarte (Ekran dostaje Fazę na przewód "L" zwijania). Podając napięcie...

    Połączenia urządzeń   22 Lis 2019 23:55 Odpowiedzi: 10    Wyświetleń: 3264
  • Onkyo TX-SR313. - Nieetyczna naprawa martwego amplitunera.

    Właściciel zeznał, że na początku było cykliczne cykanie przekaźnika przy włączeniu, a następnie już martwa cisza. Oględziny wykazały wyłamane jedno gniazdo HDMI. Masakra! Wydłubałem resztki, pousuwałem zwarcia, niestety amplituner nie zareagował na reset. Tu odnośnik, że napięcia z modułu czuwania idą...

    Audio FAQ i Solucje   12 Sie 2016 09:11 Odpowiedzi: 1    Wyświetleń: 3840
  • ONKYO TX SR-304e - brak dzwieku

    Witam. Mam powyższy amplituner, który pewnego dnia po prostu przestał grać. Jednego dnia grał normalnie, na drugi dzień po włączeniu, brak dźwięku. Poza tym wszystko działa normalnie, przekaźniki się załączają i wszystkie opcje są dostępne. Ktoś już miał tu podobny problem z tym samym modelem i po usunięciu...

    Początkujący Naprawy   14 Lut 2017 13:07 Odpowiedzi: 3    Wyświetleń: 462
  • onkyo tx-sr304e wyświetlacz

    witam mam problem z amplitunerem kina domowego onkyo tx-sr304e otóż po podłączeniu do prądu świeci się dioda stanby lecz kiedy włączę wyświetlacz nie załącza się lecz słychać przekaźniki oraz po podłączeniu telefonu muzyka normalnie gra tylko wyświetlacz się nie włącza . Czy taki problem może wystąpić...

    Początkujący Naprawy   29 Sty 2016 16:16 Odpowiedzi: 8    Wyświetleń: 1488
  • Onkyo R-811RDS - zwarcie lewa/prawa strona

    Ja w poście 4 napisałem, to samo :) : Nie, to nie jest to samo. Napisałeś że zwarcie obydwu wyjść kanałów zakończyłoby się uszkodzeniem par końcowych lub zadziałaniem układu zabezpieczeń natychmiast a nie przy 10% wysterowaniu. Ja natomiast niczego takiego nie napisałem bo to nie jest prawda....

    Audio Początkujący   20 Lut 2019 21:58 Odpowiedzi: 31    Wyświetleń: 666
  • Amplituner "ONKYO" TX-SR502E cisza na kolumnach

    sprzęt świeci zasilanie jest pomiary dokonane wszystko poprawne zasilanie na końcówka jest, przekaźniki na zasilaniu słychać że zaskakują, ale właśnie brak na wyjściu jakiego kolwiek napięcia. Proszę o pomoc PS:O tym modelu nic nie mogę znaleźć

    Audio Początkujący   12 Sty 2010 00:04 Odpowiedzi: 4    Wyświetleń: 3922
  • Onkyo TX-SR705 - Brak dźwięku na głośnikach

    Witam, Ostatnio miałem u siebie w domu problem z prądem - wywalało bezpieczniki kilka razy dziennie i nie wiem czy to od tego, ale w pewnym momencie amplituner nie podawał dźwięku na głośniki(wzmacniacz sprawny, bo jak robię test głośników to na każdym kanale jest ten charakterystyczny szum). Jak...

    Audio FAQ i Solucje   14 Kwi 2014 12:19 Odpowiedzi: 0    Wyświetleń: 3045
  • Onkyo TX-NR414 - Ciągłe wyłączanie się i włączanie amplitunera

    Powodem był przekaźnik (rails)

    Audio Serwis   14 Sty 2016 11:09 Odpowiedzi: 1    Wyświetleń: 1425
  • Amplituner Kina Onkyo TX-NR609 - martwy po aktualizacji oprogramowania

    Witam. Nic nie działą. Dziś mierzyłem napięcia standby i jest ok. Jak zwarłem główny przekaźnik to pomimo obecnego zasilania na głównym trafo - nadal zero reakcji. Myślę że głowny mikroporcesor sie wogóle nie uruchamia. Będe próbował go zaprogramować ponownie i może wstanie. Narazie szukam metody do...

    Audio Serwis   17 Paź 2020 22:07 Odpowiedzi: 9    Wyświetleń: 495
  • Onkyo TX-7430 - Nie pali wyświetlacz/nie załącza przekaźnik

    Witam, tak jak w temacie, mam taki amplituner, włącza się, podświetlenie działa, niestety, wyświetlacz jest martwy. Zmierzyłem napięcie na skrajnych stykach wyświetlacza (to się chyba nazywa napięcie żarzenia) i wyszło mi 2,8V AC. Jak jednoznacznie określić czy to wina wyświetlacza czy czegoś innego?...

    Audio Początkujący   30 Lip 2013 14:58 Odpowiedzi: 9    Wyświetleń: 2628
  • Onkyo TX-7820 - Brak dżwięku zaraz po włączeniu.

    Witam. Mam mały problem z tym amplitunerem. Praktycznie za każdym razem zaraz po włączeniu nie ma dźwięku w głośniku lewym lub prawym. Czasem lewy, czasem prawy. Pomaga zwiększenie głośności, powyżej pewnego poziomu zaczyna grać. Jak już zacznie to gra cały czas dobrze, niezależnie od głośności. Podejrzewam...

    Audio Początkujący   15 Sie 2013 17:21 Odpowiedzi: 0    Wyświetleń: 1002
  • Jaki amplituner za małą kasę i 4 om?

    Witam! Szukam taniego(200-300zł) amplitunera do kolumn Jamo s506.Koniecznie musi mieć tranzystorową końcówkę mocy(nie STK,co dostać nie idzie) obsługującą kolumny od 4-16Ω(moje Jamo mają 6Ω).Obecnie słucham na Siemensie RS 555 ale się "sypie"(padło podświetlenie,rozbierać mi się nie chce,bo...

    Jakie Audio do Domu   15 Lis 2015 21:24 Odpowiedzi: 0    Wyświetleń: 1047
  • Onkyo tx-nr608 nie chce się załączyć

    To może zróbmy tak: wstawiłem fotki co gdzie i jak, w miarę możliwości I - ten kondensator nie ma napięcia jak sprawdziłem miernikiem, oba pozostałe jakieś wskazania mają ( a ogólnie to są te które chciałem wymienić na nowe i do tego który nie ma napięcia już się dobierałem ale lutownica niestety...

    Początkujący Naprawy   21 Gru 2015 01:58 Odpowiedzi: 8    Wyświetleń: 981
  • onkyo tx-sr506 nie działają przycisk

    Czyli walnięte może być coś innego jak przekaźnik standby ? EDIT. Trochę zamotałem. Chwilę posprawdzałem różne możliwości i okazało się że przy podłączeniu do prądu przez sek. wszystko normalnie działa tzn. jeśli podłącze do prądu i nacisnę od razu przycisk ON/STANDBY to się wyłącza ale już nie...

    Początkujący Naprawy   22 Maj 2016 21:52 Odpowiedzi: 11    Wyświetleń: 774
  • Denon DRA-585RD - amplituner Denon DRA-585RD - trzeszczy prawy kanał

    Sprawdź przekaźnik załączający głośniki. Miałem podobny przypadek z amplitunerem Onkyo. Na początku trzeszczało a jak podkręciłem głośność albo pograł trochę dłużej to przechodziło. Zmierz rezystancję styków przekaźnika po załączeniu albo czymś je połącz i sprawdź czy pomogło.

    Audio Początkujący   16 Gru 2013 13:00 Odpowiedzi: 8    Wyświetleń: 4836
  • Onkyo TX-SR803E - Brak dźwięku (nie załącza się DSP ani Pure Audio)

    Dzień dobry czytającym. Mam problem z amplitunerem Onkyo TX-SR803E. Otóż po włączeniu klikają przekaźniki, menu działa (z wyjątkiem możliwości ustawienia trybów DSP i wejścia w tryb Pure Audio). Po nagrzaniu się (3-5 minut) i zmianie kilkakrotnie źródła dźwięku (bądź przejściu kilkakrotnym w tryb Standby...

    Audio Początkujący   11 Mar 2016 21:27 Odpowiedzi: 8    Wyświetleń: 2166
  • włączanie cd- playera prądem amplitunera: czy macie pomysły?

    witajcie. Noszę się z zamiarem kupna amplitunera do kina onkyo 605. Ma on jednak podstawową wadę: brak mu sterowanych gniazd zasilających inne komponenty takie jak odtwarzacz cd. Mojego odtwarzacza nie da się niestety wyłączyć z pilota (ma twardy wyłącznik sieciowy). Dotychczas rozwiązywałem ten problem...

    Audio Serwis   24 Gru 2007 19:33 Odpowiedzi: 4    Wyświetleń: 789
  • DSP w Onkyo TX 575

    Czytałem już naprawdę sporo postów na ten temat. Od 2 dni mam u siebie ten właśnie amplituner i troszkę wariuje , a oto objawy : - przy włączeniu urządzenie nie od razu słychać dźwięk , trzeba trochę popstrykac selektorem źrodeł i załączać kilka razy głośniki A i B aby usłyszeć dźwięk -po 2 - włączenie...

    Audio Serwis   27 Sty 2007 20:42 Odpowiedzi: 16    Wyświetleń: 5597
  • Onkyo CR-70R przestał grać

    Witam Amplituner jak w temacie nie daje sygnału na wyjścia, również słuchawkowe. Przekaźnik pstryka, ale poza tym cisza, jest to niezależne od źródła sygnału. Nie mam do niego schematu i jeżeli ktoś może podać jakie powinny być właściwe napięcia zasilające to byłbym wdzięczny. Zaóważyłem, że lekko grzeje...

    Audio Serwis   16 Sie 2005 20:08 Odpowiedzi: 2    Wyświetleń: 1818
  • Onkyo tx-7520. Prosze o pomoc

    Witam.chciałem sie przywitać ze wszystkimi, jest to mój pierwszy post na tym forum. Teraz przejde to problemu jaki trapi ten amplitunerek. 1. amplituner niezawsze sie włancza, przekaźnik pstryknie ale sygnał niejest wzmacniany, po podgłośnieniu na maxa słychać bardzo cicho muzyke, po parokrotnym włączeniu...

    Audio Serwis   14 Paź 2005 18:30 Odpowiedzi: 1    Wyświetleń: 1068
  • onkyo TX-DS 656/555 spalona końcówka

    Więc tak padły mi w amplitunerze wszystkie końcówki oczywiście załącza się PROTECT przekaźniki włączające kolumny nie przełączają sie a na wyjściu z wszystkich kanałów jest stałe napięcie ok -1,2V. Wydaje mi się że wzmacniacz napięciowy działa poprawnie ale schody pojawiają się w obrębie wzmacniacza...

    Audio Serwis   03 Gru 2006 11:24 Odpowiedzi: 0    Wyświetleń: 1201
  • Onkyo TX-DS747, panel wyświetla wszystko, ale nic nie słychać.

    A jakimi głośnikami steruje ten amplituner , bo on bardzo cienki jest . Może masz kolumienki którym impedancja zjeżdża do 1-2 omów ??? Czy tak samo się dzieje jak głosniki są nie podlączone ? Sprawdzenie lutów jak wyzej kolega pisał na samym przekaźniku też warto zrobić.

    Audio Serwis   13 Kwi 2007 13:04 Odpowiedzi: 5    Wyświetleń: 1305
  • Onkyo HT-R940- brak dźwięku

    Witam Brak dźwięku w tym amplitunerze. Głośniki B grają (chociaz trochę cicho jak na mój gust), wyświetlacz świeci i inne funkcje działają. Udało się zlokalizować uszkodzony jeden przekaźnik, ale dźwięku z głośników A dalej brak. Udało mi sie zdobyć również schemat do tego urządzenia, wszystkie napięcia...

    Audio Początkujący   05 Kwi 2012 08:15 Odpowiedzi: 0    Wyświetleń: 929
  • Onkyo nr-tx509 - Brak dźwięku

    10A? Czy na pewno Kolega dobrze odczytał wartość, nie ma tam czasem przecinka pomiędzy 1 a 0? Te amplitunery są dość upierdliwe, ze względu na zależności pomiędzy sygnałami sterującymi i delikatnie mówiąc nieład konstrukcyjny (zasilacz jest w 4 miejscach). Proponuję sprawdzić sygnały jakie podaje...

    Audio Początkujący   12 Wrz 2017 11:37 Odpowiedzi: 19    Wyświetleń: 8421
  • Onkyo TX7730 - Brak dźwieku

    Miałem podobny kłopot z podobnym amplitunerem i u mnie winny okazał się przekaźnik. Powinno dać się go otworzyć i sprawdzić czy styki "dochodzą"

    Audio Początkujący   14 Lut 2014 09:18 Odpowiedzi: 8    Wyświetleń: 1104
  • onkyo tx sr 806 - Po paru sekundach wyłącza się.

    Potrzebóje pomocy mam amplituner jak w temacie. Po włączeniu przekaźniki zadziałają, wyświetlacz zaświeci i zgon. Dioda standby mruga. Końcuwki mocy /TRANZYSTORY/ sprawne, napięcie na kolektorach plus 34V i minus 34V. Na emiterach napięcie 0V. Może ktoś miał taki przypadek, prosze o sugestie.

    Audio Początkujący   04 Lut 2015 22:03 Odpowiedzi: 0    Wyświetleń: 717
  • Onkyo ht-r538 brak foni -

    Witam. Mam amplituner jak w temacie, problem to brak dźwięku. Tyka tylko jeden przekaźnik. Czy ktoś już przerabiał ten temat. Proszę o podpowiedz ???

    Początkujący Naprawy   08 Mar 2016 00:23 Odpowiedzi: 1    Wyświetleń: 546
  • Onkyo TX-NR515 - trzaski słyszane w głośnikach, potem zanika dźwięk

    Jeśli ten model posiada przekaźniki załączające głośniki, to od ich dokładnego sprawdzenia bym zaczął. Przewody łączące amplituner z głośnikami sprawdzone (zwłaszcza w złączach).

    Audio Serwis   17 Lip 2016 10:18 Odpowiedzi: 2    Wyświetleń: 690
  • Onkyo TX-NR636 - włącza się i wyłącza

    Witam, Mam ampli jak w temacie. Problem wygląda tak, że po naciśnięciu przycisku power, amplituner się włącza, "pstrykają" przekaźniki i po 2 sekundach się wyłącza. Nie świeci się nawet dioda "standby". Ampli podłączone miał 2 głośniki oraz był miał podpięty telewizor przez HDMI do "Main Out" oraz...

    Początkujący Naprawy   05 Gru 2016 21:01 Odpowiedzi: 6    Wyświetleń: 1215
  • Onkyo TX-NR509 - uszkodzony układ DSP

    Witam, czy dysponuje ktoś wsadami do Onkyo TX-NR414. Chodzi o układy Q153 i Q8105. Mam dwa takie amplitunery, obecnie w takim samym stanie - po naciśnięciu power słychać klik przekaźnika, wyświetlacz pozostaje ciemny. Na płytce hdmi nie startują przetwornice +3.3VHD i +5.2VHD. Ręczne wymuszenie startu...

    Audio Początkujący   05 Cze 2020 10:20 Odpowiedzi: 274    Wyświetleń: 49425
  • Onkyo TX-SR505E - uszkodzona końcówka mocy

    Jeżeli wyłączenie następuje w ok. 1 - 2 sek. to nie jest działanie układu Protect. Protect dłużej czeka na ustabilizowanie się napięć zasilaczy i końcówek mocy. Włączyłeś zasilanie przez zarówkę, więc po załączeniu przez przekaźnik transformatora głównego napięcie zasilania spada przez tę żarówkę. Działa...

    Audio Początkujący   04 Lis 2019 21:07 Odpowiedzi: 30    Wyświetleń: 1209
  • onkyo tx-nr609 włącza się po podłączeniu do prądu ale wszystko jest zablokowane

    Od razu na wyświetlaczu po włączeniu są ikonki głośników? Jeśli tak to szukaj na początku problemu przedni panel -> płyta amplitunera. Czy po włączeniu po kilkunastu sekundach słychać kliknięcie przekaźnika? Jeśli tak to podłącz do sieci, zainstaluje aplikacje na urządzenia mobile i sprawdź pozostałe...

    Początkujący Naprawy   18 Kwi 2020 16:36 Odpowiedzi: 16    Wyświetleń: 336
  • [Rozwiązano] Onkyo TX NR 656 nie włącza się

    Mam amplituner z powrotem dziś odebrałem z serwisu lecz nie został naprawiony serwis stwierdził spalona płyta główna i żeby się kontaktować z serwisem onkyo Dołączam zdj płytki zasilania z obu stron może faktycznie ten czarny przekaźnik może warto było by go podmienić na nowy Dodano po 2 ...

    Audio Początkujący   26 Cze 2020 13:14 Odpowiedzi: 20    Wyświetleń: 1035
  • TX-SV434 - Brak dźwięku na jednym kanale przy cichym poziomie vol.

    Witam Mam problem z amplitunerem Onkyo TX-SV434. Gdy włączę go na bardzo niskim poziomie głośności i powoli pogłaśniam, to nie gra jeden kanał. Dopiero po przekroczeniu pewnego poziomu głośności pojawia się dźwięk w tej kolumnie. Pierwsze moje podejrzenie po przestudiowaniu elektrody to przekaźnik...

    Audio Początkujący   27 Sty 2014 22:57 Odpowiedzi: 2    Wyświetleń: 1173
  • Radmor 5102 - wysoka cena, dlaczego ?

    Współczesne też tak wytrzymują? Dość często tak, tylko musisz kupić sprzęt z odpowiedniej półki, a nie amplituner Onkyo za 1800zł. :) Dobry sprzęt zawsze kosztował i nadal kosztuje. Natomiast istotnie trwałość współczesnego sprzętu jest niższa z wielu powodów - chociażby ze stopnia skomplikowania...

    Jakie Audio do Domu   26 Maj 2019 19:03 Odpowiedzi: 339    Wyświetleń: 70547
  • Zamiennik transformatora NPT-1111P.

    Witam poszukuję Transformator NPT-1111P w sklepie nort-a jest jakiś zamiennik ale nie wiadomo czy jest na stanie (wysłałem zapytanie i czekam na odpowiedź) oryginał niedostępny, natomiast mam pytanie czy nie dało by się go zastąpić jakimś innym transformatorem popularniejszym ?? Jak narazie udało mi...

    Audio Szukam   22 Wrz 2011 23:25 Odpowiedzi: 4    Wyświetleń: 2130
  • ATTiny2313 - komenda Getrc5 zwraca wartości 255 i 127

    Witam, Na wstępie chciałbym powiedzieć, że zanim zdecydowałem się napisać ten post, używałem szukajki na tym forum i wujka google ale bez pozytywnych rezultatów (przeczytałem bardzo wiele tematów i skopiowałem wiele kodów). Przejrzałem także plik Help w Bascom. Problem polega na tym, że funkcja getrc5...

    Mikrokontrolery AVR   20 Mar 2016 09:03 Odpowiedzi: 6    Wyświetleń: 912
  • TX-NR809 - po włączeniu LCD zapala się na chwilę potem gaśnie, brak audio

    Witam! Mam problem z moim ONKYO 809. Prawdopodobnie nastąpiło zwarcie na złączu universal port i aktualnie amplituner po włączeniu na chwilę na wyświetlaczu pokazuje wszystkie znaki, potem go wygasza, w głośnikach brak dźwięku, przy zmianie źródła dźwięku słychać jednak przekaźniki. Pytanie do starych...

    Początkujący Naprawy   18 Maj 2018 20:14 Odpowiedzi: 3    Wyświetleń: 306
  • Jaki używany wzmacniacz do 600 pln

    Witam a ja polecam Pioneer A-616 gra bardzo dobrze. Wzmacniacz kupiłem jakiś czas temu na Allegro za 400zł i od nowości jedyne co w nim było robione to czyszczone przekaźniki nic więcej. Przed nim testowałem całą masę różnych wzmacniaczy amplitunerów takich firm jak Denon, Onkyo, Jvc Diora, itp. ale...

    Jakie Audio do Domu   02 Lut 2011 10:07 Odpowiedzi: 17    Wyświetleń: 5017