excel indeks podaj pozycję

Znaleziono około 180 wyników dla: excel indeks podaj pozycję
Podstawowa forma zapytania: excel indeks podać pozycja
  • Excel - podanie pozycji pierwszej i ostatniej niepustej komórki

    Takie coś mi wyszło w M2 i przeciągnij w dół [syntax=vbscript] =INDEKS(TEKST($A$1:$L$1;"rrrr-mm-dd");PO... do "&WYSZUKAJ(2;1/(A2:L2<>"");TEK...

    Obsługa oprogramowania   30 Sty 2019 20:01 Odpowiedzi: 2    Wyświetleń: 789
  • EXEL =INDEKS(K6:K17;PODAJ.POZYCJĘ(A10;J6:J17)) żle pokazuje

    Z EXCELA rozumiem tylko troszkę , wiec czasami nie wiem jakich użyć funkcji . teraz mam problem 2. Po wyborze A18 Odpowiednio Rabaty z zestawu III, limit 1000zł netto Rabaty z zestawu II, limit 1500zł netto Rabaty z zestawu I, limit 2000zł netto Mamy dostosowane ceny dla orange 5,5 lub...

    Software serwis   30 Mar 2016 11:26 Odpowiedzi: 5    Wyświetleń: 624
  • Excel formuła wyszukaj - Formuła wyszukaj, podaj pozycję... sam nie wiem...

    Witam. Proszę o pomoc. Chciałbym aby formuła podała mi wartość z kolumny kod uwzględniając warunek indeks i ostatnią datę. Jeżeli w pozycji kod nie ma żadnej wartości to podaje wartość ostatnią według daty. np. Lp Indeks Data zdarzenia Kod 1 D 0006 2019-02-19 3 2 K 3160 2019-02-16 2 3 K 3160 2019-02-18 3 4 K...

    Obsługa oprogramowania   21 Mar 2019 07:13 Odpowiedzi: 8    Wyświetleń: 411
  • Excel - Porównanie kolumn i wyszukiwanie tych samych wartości

    Pozycja indeksu i kwoty w tabeli muszą być równe. Porównaj i jeśli PRAWDA, to masz wynik. Schemat: JEŻELI(PODAJ.POZYCJĘ(indeks)=PODAJ.POZYC...

    Programowanie Początkujący   14 Sie 2012 21:02 Odpowiedzi: 3    Wyświetleń: 14436
  • Pomoc w Excelu zadania -

    Pierwszy arkusz można rozwiązać bez żadnych kombinacji korzystając z jednej funkcji "SUMA.JEŻELI". Drugie jest minimalnie trudniejsze. Będzie trzeba skorzystać z kilku zagnieżdżonych funkcji. Żeby policzyć dodatek stażowy musisz policzyć liczbę lat zatrudnienia, co zrobisz odejmując od dzisiejszej...

    Software serwis   16 Sty 2017 08:44 Odpowiedzi: 5    Wyświetleń: 2100
  • [excel 2000] Przeszukiwanie bazy danych

    Wersja prostsza: stworzyć w bazie dodatkową kolumnę-klucz będącą sklejeniem komórek, po których chcesz wyszukiwać (operator & ), a następnie użyć tego samego sklejenia w funkcji WYSZUKAJ.PIONOWO i wyszukiwać po tym kluczu. Wersja trudniejsza: wykorzystać funkcje INDEKS, PODAJ.POZYCJĘ i funkcję tablicową...

    Programowanie Początkujący   10 Lut 2012 07:04 Odpowiedzi: 2    Wyświetleń: 1793
  • Excel - formuła wyszukiwania konkretnego elementu w tablicy

    Witam. Mam pewien problem z formułą w excelu. Chodzi o to, że mam tabelę. W komórkach A3 do A18 mam nazwy produktów. W komórkach B2 do I2 mam miesiące. W tabeli B3 do I18 mam wartości liczbowe. Potrzebuję stworzyć formułę, która pozwoli mi wypisać, który z produktów(nazwa) odpowiada największej wartości...

    Software serwis   06 Sty 2014 11:29 Odpowiedzi: 6    Wyświetleń: 1779
  • EXCEL - Kontrola płatności faktury zbiorcze

    Wow, dzięki wszystkim za taką pomoc. Nie spodziewałem się, że zrobi się taka zażarta dyskusja. Postaram teraz odnieść się do wszystkich pytań i odpowiedzi. Czy napisana przez Ciebie funkcja ma ograniczenia co do długości ciągu tekstowego? Tzn. ile max nr rachunków może zawierać ciąg tekstowy?...

    Software serwis   04 Sty 2012 01:03 Odpowiedzi: 27    Wyświetleń: 3973
  • Przypisywanie wartości do danych w excelu

    Co ci nie wychodzi? Zaprzyj się i naprawdę spróbuj z funkcją wyszukaj.pionowo() lub wyszukaj() [Dodatkowo jak ci nie odpowiadają powyższe to możesz wykorzystać np.: indeks(), podaj.pozycję(), wyszukaj.poziomo(), pozycja() ] "Jeżeli()" służy do sprawdzenia warunków a nie do wyszukiwania danych.

    Software serwis   09 Lut 2012 10:40 Odpowiedzi: 4    Wyświetleń: 1211
  • Excel - formuła wyszukująca dane w innej tabeli

    Witam serdecznie, W załączniku podaję plik z przykładem. A teraz do rzeczy. Chodzi o to, iż w arkuszu "Dane", w kolumnie A, znajduje się lista rozwijana. W arkuszu "Baza" znajduje się natomiast pełna informacja w kolumnie B. Chciałbym uzyskać taki efekt, iż w arkuszu "Dane", w kolumnie B, po wyborze...

    Obsługa oprogramowania   19 Wrz 2018 14:17 Odpowiedzi: 9    Wyświetleń: 471
  • Excel - Excel - porównywanie danych

    hmm a powiedzmy - jeżeli będę miała imiona, nazwiska i specjalizacje po jednym rekordzie - to czy można wtedy zrobić jakieś makro tak, żeby pobierał mi reszte danych z pierwszej tabeli jeśli znajdzie taki rekord ? W pierwszej tabeli są przedrostki ul. pl. os. - więc może tak będzie szybciej? Wtedy nie...

    Software serwis   13 Lis 2013 10:14 Odpowiedzi: 21    Wyświetleń: 4617
  • [Excel] VBA makro - problem

    Tak na pierwszy rzut oka. 1. Nie ma typu zmiennej "Float". Tablice deklarujesz zwykle jako "Variant" lub nie wpisujesz typu i VB przyjmie typ domyślny, czyli "Variant" wlaśnie. 2. Liczby ułamkowe w VB zapisujemy stosując kropkę (0.2 a nie 0,2) 3. Przypisanie wartości zmiennej "ostatniWiersz", Range("a1")...

    Programowanie Początkujący   28 Paź 2009 00:58 Odpowiedzi: 21    Wyświetleń: 10930
  • Excel 2010 - Pokazywanie zawartości wierszy w funkcji.

    Czy jest taka możliwość w Excelu 2010? Tak. Kolumna pomocnicza z max()+1 i formuła "na boku" z INDEKS(PODAJ POZYCJĘ Zobacz [url=]tutaj, załacznik #2

    Software serwis   08 Sty 2016 08:32 Odpowiedzi: 4    Wyświetleń: 594
  • EXCEL, coś zamiast Funkcji SUMA.JEŻELI

    Czyli chcesz wyszukać. Poczytaj w pomocy na temat: 1. WYSZUKAJ - Forma tablicowa (najprościej i najkrócej -w Twoim przypadku wszystkiego 22 znaki). Zatwierdzasz: Ctrl+Shift+Enter. 2. WYSZUKAJ - Forma wektorowa. 3. WYSZUKAJ.PIONOWO Z tych trudniejszych: 4. INDEKS+PODAJ.POZYCJĘ 5. PRZESUNIĘCIE+PODAJ...

    Software serwis   13 Cze 2009 07:11 Odpowiedzi: 6    Wyświetleń: 3598
  • Excel jak przypisać zmiennej wartość

    Można w oddzielnym arkuszu umieścić tablicę ze wszystkimi imionami i odpowiadającymi im liczbami i odwoływać się za pomocą WYSZUKAJ.PIONOWO lub INDEKS(PODAJ.POZYCJĘ... wpisanie łańcucha niezdefiniowanego nie powinno powodować błędu albo z automatu przypisać mu wartość zerową Rozpocznij formułę od...

    Software serwis   20 Sty 2010 22:20 Odpowiedzi: 13    Wyświetleń: 18367
  • [Excel] VBA kopiowanie wierszy jeżeli brak danych w komórce

    Najprościej użyć dodatkowy arkusz. Przy wykorzystaniu kolumny pomocniczej (w przykładzie "K") i formuły =JEŻELI(CZY.LICZBA(C4);MAX&#... od K4 w dół, obędzie się bez VBA. W arkuszu wynikowym odwołujesz się przez INDEKS, PODAJ.POZYCJĘ, WIERSZ

    Programowanie Początkujący   12 Mar 2010 17:35 Odpowiedzi: 1    Wyświetleń: 3510
  • [VBA] Macro Excel - funkcja podobna do wyszukaj pionow

    Są jeszcze funkcje INDEKS, PODAJ POZYCJĘ i kilka innych, które dałoby się wykorzystać. Oczywiście wiąże się to z liczeniem wystąpień, kolumną pomocniczą i dodatkowym arkuszem wynikowym. Jeśli kolega ma na myśli zautomatyzowanie czynności, to zagnieżdżone pętle z licznikiem wstawianych wierszy, porównywaniem,...

    Programowanie Początkujący   22 Wrz 2012 14:37 Odpowiedzi: 1    Wyświetleń: 1989
  • Excel - Wyciągniecie danych personalnych w danym miesiącu

    Zdaje się, że jedna funkcja nie wystarczy. Przykład z kolumną pomocniczą, INDEKS, PODAJ.POZYCJĘ, MAX i takie tam mniej istotne...

    Programowanie Początkujący   09 Kwi 2013 17:32 Odpowiedzi: 3    Wyświetleń: 1074
  • [Excel VBA] import danych z wybranych wierszy i kolumn

    Dlaczego makro a nie formuly?(INDEKS, PODAJ.POZYCJĘ)

    Software serwis   26 Sty 2016 21:14 Odpowiedzi: 15    Wyświetleń: 4776
  • Excel - Listy rozwijane dla poszczególnych arkuszy

    Funkcje których potrzebujesz do uzyskania takiego efektu to: Wyszukaj.pionowo() Indeks() Podaj... Można wykorzystać listę rozwijalną poprzez "wstaw formant" i/lub wykorzystać poprawność danych Możesz też dla "ladności" odpowiednie zakresy "zamknąć" w nazwach. (Menadżer nazw)...

    Software serwis   26 Sie 2015 18:59 Odpowiedzi: 3    Wyświetleń: 456
  • Excel - komenda (chyba jeżeli)

    Na zasadzie przykładu załącz jeszcze przykładowy plik z układem danych, bo gdzieś te listy dzieci muszą się znajdować. Na obecną chwilę, to możesz poszukać w helpie: wyszukaj.pionowo, wyszukaj.poziomo, indeks, podaj.pozycję.

    Software serwis   05 Kwi 2016 08:35 Odpowiedzi: 3    Wyświetleń: 684
  • jak z tabeli danych w excelu przenieść wyfiltrowane dane innego arkusza

    1. Wydzielić kolumnę pomocniczą, gdzie wiersz z którego dane mają znaleźć się w szablonie oznaczasz Np "1". W arkuszu wynikowym INDEKS & PODAJ.POZYCJĘ 2. Wykorzystać (napisać) makro + jakieś zdarzenie arkusza, Np dwuklik.

    Programowanie Początkujący   01 Kwi 2017 09:40 Odpowiedzi: 4    Wyświetleń: 858
  • Excel - jak zrobić aby dwie kolumny przyporządkowały się indeksami

    Próba odpowiedzi na problem Pana okondy. Ponieważ napisał Pan, że słabo zna Excela starałem się opisać wszystko dość dokładnie. Niestety, nie napisał Pan, której wersji Excela Pan używa, ale ponieważ załączony przykład jest w formacie .xls , więc przyjąłem, że jest to wersja 2003 i moje wyjaśnienia...

    Software serwis   14 Sty 2013 10:32 Odpowiedzi: 9    Wyświetleń: 4125
  • excel - zwracanie wartości pierwszej i ostatniej niepustej komórki w kolumnie

    Problem można rozwiązać również w samym Excelu bez Visual Basica. Oznaczmy przez z zakres kolumnowy lub wierszowy, który poddajemy analizie. Tę nazwę można faktycznie nadać zakresowi lub w poniższych formułach w miejsce z wpisać adresy zakresu. Wszystkie poniższe formuły są formułami tablicowymi...

    Software serwis   24 Wrz 2013 15:42 Odpowiedzi: 12    Wyświetleń: 29136
  • Excel, Pomysł na formułę...

    Jest wiele rozwiązań np tak: To docelowo będzie trochę złożona formuła. Najpierw trzeba określić pozycję temperatury: =PODAJ.POZYCJĘ(H5;A1:A14;0... znając juz pozycję danej temperatury w tabelce trzeba zrobić podobnie tylko w znalezionym wierszu ale wcześniej określmy ("zadresujmy")przeszukiwany...

    Software serwis   27 Mar 2012 19:02 Odpowiedzi: 8    Wyświetleń: 2045
  • Excel 2010 - Sumowanie kolumny z innego arkusza

    Jeżeli we wszystkich komórkach zakresu są błędy, a tylko w jednej jest zawartość różna od błędu, to można użyć formuły tablicowej (ctrl+shift+enter) =INDEKS(Arkusz1!$S$2:$S$135;PODA... albo formuły zwykłej =INDEKS(Arkusz1!$S$2:$S$135;PODA...

    Software serwis   05 Mar 2014 23:52 Odpowiedzi: 7    Wyświetleń: 1500
  • Excel 2007-VBA - generowanie złożonych formuł tablicowych z teks

    Witam Uprzedzam. To będzie dłuuuuuuuuugi wpis :D Problem główny. Otrzymałem w Excelu bazę zawierającą 1642 rekordów, zawierającą m.in. adresy zapisane wg schematu: miejscowość (kolumna D), ulica (kolumna H), bez kodów pocztowych. Baza tworzona była „spod palca” i zawiera mnóstwo błędów...

    Programowanie Początkujący   04 Sie 2014 12:56 Odpowiedzi: 4    Wyświetleń: 2148
  • Excel- Wklejanie formuł przez VBA

    Borykam się z kolejnym stoperem przy pracy na pliku a mianowicie zmniejszenie wielkości kodu. Jak widać na poniższym kodzie, kod jest bardzo potężny, co prawda działa poprawnie ale jest wielki i w tej chwili potrzebuję rozszerzyć ten kod z opcji wklejania formuł z 220 pozycji na 350 pozycji. Dopisanie...

    Software serwis   04 Lis 2014 20:29 Odpowiedzi: 2    Wyświetleń: 1227
  • Excel Faktura RR baza danych

    Jeżeli NIP wpiszesz w C9 to dla imienia w C5 formuła =INDEKS('Dane '!A:A;PODAJ.POZYCJĘ(C9;'Dane '!D:D;0)) W wolnym tłumaczeniu: INDEKS(kolumna z imieniem;PODAJ.POZYCJĘ(szukany NIP;kolumna z NIP-em;0 czyli dokładne przeszukiwanie)) Dla nazwiska w formule zmieniasz tylko kolumnę...

    Software serwis   06 Kwi 2011 21:56 Odpowiedzi: 4    Wyświetleń: 4016
  • Excel autom. znajdź i zamień - Kopiowanie prawidłowej nazwy z innego arkusza

    Stworzyłem formułę bez konieczności tworzenia kodu VB. Dla poszukujących rozwiązania: Najpierw funkcja =LEWY(A2;ZNAJDŹ(" ";A2;1)-1) funkcja sprawdza nam indeks do momentu spacji. następnie odwzorowanie do funkcji: =JEŻELI(PORÓWNAJ(I2;"4F");A2;JEŻELI(PORÓ...

    Obsługa oprogramowania   16 Mar 2020 12:40 Odpowiedzi: 7    Wyświetleń: 240
  • Excel problem z wyszukaj pionowo

    Wyszukujesz maksymalną wartość z kolumny G ale przeszukując kolumnę E, a tam niema tej wartości. Według mnie powinieneś użyć formuł INDEKS i PODAJ.POZYCJĘ. Dla N8 =INDEKS(E:E;PODAJ.POZYCJĘ(P8... a dla O8 =INDEKS(F:F;PODAJ.POZYCJĘ(P8...

    Software serwis   06 Sie 2010 09:04 Odpowiedzi: 6    Wyświetleń: 3153
  • Excel - Excel aktualizowanie bazy danych

    Najpewniej trzeba będzie użyć formuły wyszukaj.pionowo [url=]WYSZUKAJ.PIONOWO... indeks z zagnieżdżoną podaj.pozycję [url=]INDEKS [url=]PODAJ...

    Software serwis   05 Lut 2014 15:41 Odpowiedzi: 2    Wyświetleń: 1122
  • Excel - Formuła wyszukaj.pionowo

    Dobry wieczór, W tym przypadku nie da się zastosować bezpośrednio funkcji WYSZUKAJ.PONOWO, bo wymaga ona, by wartość szukana (indeksowa) była w pierwszej kolumnie tablicy, a wynik w kolumnie położonej na prawo. W tym przypadku należałoby zamienić miejscami kolumny Opis i nr Item i wtedy możliwe byłoby...

    Software serwis   25 Wrz 2013 06:51 Odpowiedzi: 4    Wyświetleń: 2904
  • EXCEL - jaką formułę zastosować

    Cześć wszystkim! Mam problem z excel, tworzę bazę danych, mam 2 tabele [Gy] | [%] 65,4 | 75 65,3 | 65 65,2 | 64 65,1 | 63 65 | 35 54,9 | 25 Moje zdanie to podac wartości dla stałych [%], w tym przypadku (30; 40; 50 ;60) czy...

    Obsługa oprogramowania   12 Sie 2018 12:53 Odpowiedzi: 1    Wyświetleń: 183
  • excel problem z określeniem formuły

    Najwyższą wartość znajdziesz stosując funkcję MAX. Pozycję w tablicy funkcją PODAJ.POZYCJĘ. Znając pozycję funkcją INDEKS przedstawiasz wartość z innej kolumny (tablicy). Np wyszukanie imienia najwięcej zarabiającego =INDEKS(B9:B18;PODAJ.POZYCJĘ(...

    Software serwis   21 Wrz 2009 19:27 Odpowiedzi: 5    Wyświetleń: 4242
  • Jak zrekodować (zamienic kolejnosc nie po kolei ale po wartosciach) dane w Excel

    Nudziło mi się i sprawdziłem. Jednak w tym przypadku wykorzystanie wyszukaj.pionowo() nie do końca się sprawdzi lepiej skorzystać z podaj.pozycję() i indeks() lub wybierz() =INDEKS($A$1:$E$1;1;(PODAJ....

    Software serwis   28 Maj 2012 06:53 Odpowiedzi: 6    Wyświetleń: 1273
  • [Excel] sortowanie kolumny/ usuwanie duplikatów/ wrzucenie wyniku do 1 komórki

    Hej, Twój arkusz działa idealnie, a mimo że przekopiowałem go 1:1, z wyjątkiem zakresów danych no i nazw poszczególnych arkuszy, to mój nie działa jak powinien. Problem robi najprawdopodobniej formuła : =JEŻELI.BŁĄD(INDEKS(Arkusz1!$C$3...

    Programowanie Początkujący   20 Lip 2019 22:04 Odpowiedzi: 6    Wyświetleń: 426
  • Excel - wyszukiwanie w tablicy części tekstu przy zadaniu 2 warunków

    Dzień dobry, Chciałem się włączyć do dyskusji, chociaż trudno zaproponować szybkie rozwiązanie przy tak dużej liczbie danych. Nie chcę proponować VBA, są pewnie lepsi od tego specjaliści, natomiast formuły Excela można na pewno zoptymalizować. Ale najpierw pytanie, czy w przykładzie kolumna I w arkuszu...

    Software serwis   13 Kwi 2013 13:43 Odpowiedzi: 15    Wyświetleń: 3855
  • Excel wyszukanie wszystkich unikatów, zapis do listy

    ... potrzebuję wyciągnąć wszystkie unikaty, które znajdują się w kolumnie A i zapisać je do kolumny B. Na necie znalazłem formułę, która to wykonuje, niestety ma jeden minus, w przypadku gdy danych w kolumnie A będzie mniej niż zakres w tej formule, formuła wywala błąd. Wystarczy usunąć "g" z komórki...

    Obsługa oprogramowania   22 Cze 2017 21:13 Odpowiedzi: 25    Wyświetleń: 1548
  • EXCEL - wyszukiwanie wartości i podawanie jej

    Powinnaś dokładnie opisać swoje dane, a poza tym trzeba mieć świadomość istnienia dwóch zasadniczych algorytmów wyszukiwania: dokładnego i przybliżonego. Algorytm dokładny działa w ten sposób, że szuka dokładnie poszukiwanego wzorca i jeśli go nie znajdzie zwraca błąd. Jeśli wzorzec występuje wielokrotnie...

    Obsługa oprogramowania   07 Kwi 2020 20:20 Odpowiedzi: 7    Wyświetleń: 225
  • Excel formuła wyszukiwania odpowiedniego wiersza i konkatenacja

    Funkcja Jeżeli() tu się nie sprawdzi. Kłopot polega na tym czy "Hired" jest jedno w kolumnie B czy może być więcej Jeżeli jest jedno /lub interesuje nas tylko pierwsze pokazanie się Hired to wystarczy funkcja Podaj.pozycję() z zerem jako ostatni parametr (ona poda nam nr wiersza). Zagnieżdżając ją...

    Software serwis   01 Paź 2015 20:20 Odpowiedzi: 6    Wyświetleń: 753
  • Excel - Porównanie komórki z kolumną

    Spróbuj wpisać w Arkusz1 C2 coś takiego =INDEX(Arkusz2!B:B;(PODAJ.POZYC... Coś jest nie tak w tej formule... A co jest nie tak? Wkelp INDEKS zamiast INDEX Jeżeli nazwa w Arkuszu1 ma byc nie zmieniana a tylko D i E to po wklepaniu w D2 formuły =INDEKS(Arkusz2!C:C;(PODAJ.POZY...

    Software serwis   07 Lip 2010 18:57 Odpowiedzi: 7    Wyświetleń: 2977
  • Excel 2003 - wyszukanie tekstu i wypisanie danych

    Pozwoliłem sobie trochę przetestować :) Moje wnioski: Przeniesienie kolumny pomocniczej (rozwiązanie marek003) do ark "Baza danych" do kol D i korekta formuł w ark "ABC" =JEŻELI(CZY.BŁĄD(INDEKS('Baz... danych'!A:A;PODAJ.POZYCJĘ($B2;'B... danych'!$D:$D;0);1));&qu...

    Software serwis   07 Lut 2011 03:13 Odpowiedzi: 25    Wyświetleń: 9836
  • excel - macro przyporządkujące wiersze poprzez wybranie z listy

    Standardowo: INDEKS, gdzie argumentem jest wynik PODAJ.POZYCJĘ... Np w H2 (miasto)[syntax=text]=INDEKS(A:A;PODAJ.P...

    Programowanie   21 Gru 2013 10:27 Odpowiedzi: 1    Wyświetleń: 747
  • excel - kopiowanie wartości spełniającej kilka warunków

    W zasadzie jeżeli(licz=licz;ok; nie ok), a dokładniej: [syntax=tex]=JEŻELI(LICZ.JE... service")[/syntax]Wklej w F3 i przeciągnij w dół.

    Programowanie Początkujący   13 Gru 2016 12:52 Odpowiedzi: 2    Wyświetleń: 942
  • Excel 2003 - Excel 2003 - Sortowanie, porządkowanie danych

    Dzień dobry, Można za pomocą funkcji INDEKS i PODAJ.POZYCJĘ jak w załączonym przykładzie. Formuły można kopiować pionowo. Będzie działać przy założeniu, że nazwy się nie powtarzają i że nazwy są zgodne z indeksami. Te formuły bazują na zgodności nazw, a zgodność indeksów jest domniemana.

    Software serwis   01 Sie 2013 10:36 Odpowiedzi: 1    Wyświetleń: 1287
  • MS Excel - jak to zrobić?

    Przecinek a średnik to właśnie różnica wersji. Funkcja podająca pozycję w tabeli Podaj.pozycję(Szukana wartość ; przeszukiwana tabela; typ porównania 0 lub 1)[ jak 1/prawda to musi być kolejność rosnąca i zwraca pozycję liczby równej lub o "krok" mniejszej jeżeli 0 fałsz szuka dokładnie...

    Software serwis   04 Maj 2010 18:10 Odpowiedzi: 11    Wyświetleń: 8808
  • Excel - wyszukiwanie ocen do zestawienia

    witajcie, mam problem związany z wyszukiwaniem danych w excelu. Stworzyłem bazę w excelu ocen mojej klasy. Mam trzy arkusze, każdy zawiera oceny z poszczególnej klasy. Pierwszy zawiera oceny z klasy 1 ucznia, drugi oceny tego ucznia jak był w klasie 2 itd. W każdym arkuszu mam jako nagłówki kolumn przedmioty...

    Software serwis   05 Sie 2012 22:18 Odpowiedzi: 19    Wyświetleń: 2452
  • excel - grafik pracowniczy - przenoszenie danych między arkuszami

    Istotnie, formułami byłoby łatwiej gdyby te dwa oznaczenia "D" zostały jakoś rozróżnione, ale nawet i bez tego można sobie poradzić za pomocą formuły tablicowej. Formuły - pierwsze "D": [syntax=text]=INDEKS('grafik podstawowy'!$A$3:$A$8;PODAJ.POZYCJĘ("D";... podstawowy'!$B$3:$AF$8;0;$A2);0))[/synta...

    Obsługa oprogramowania   04 Sty 2021 17:10 Odpowiedzi: 5    Wyświetleń: 177
  • Excel 2003 makro "jeżeli istnieje to wykonaj"

    W przykładzie użyłem kolumny pomocniczej. Tu podpowiem: w komórkę E2 wklejasz formułę =LICZ.JEŻELI(A$2:A2;"Razem konto") i przeciągasz w dół do końca zakresu. Na wynikach w tej kolumnie opierasz całą resztę. Najpierw funkcja PODAJ.POZYCJĘ, gdzie argumentem "wartość szukana" jest...

    Programowanie   29 Sty 2015 15:13 Odpowiedzi: 8    Wyświetleń: 7733
  • EXCEL - wstawianie daty z kolumny dat po spełnieniu określonego warunku - jak?

    Nie wiem czy dobrze zrozumiałem ale... Jeżeli może być kolumna pomocnicza to np. tak: =INDEKS(A:A;JEŻELI(CZY.BŁĄD(PODAJ.... przykład

    Software serwis   28 Kwi 2012 01:37 Odpowiedzi: 4    Wyświetleń: 2839
  • EXCEL - EXCEL MAKRO brak wiedzy :D do funkcji kto pomoże??

    nie rozumię tych funkcji podaj pozycje i index ! konkretnie =PODAJ.POZYCJĘ(N1;{dane!B:B;0)} wiadomo tyczy się n1 dalej dotyczy arkusza dane no i tu B:B;0 ! =PODAJ.POZYCJĘ(B4;dane!B:B;0) to samo =INDEKS(dane!C:AG;$B$3;WIERSZ()-5) tu zrozumiale do momentu WIERSZ()-5) problem jest w tym ze tam gdzie...

    Software serwis   30 Sie 2012 16:31 Odpowiedzi: 10    Wyświetleń: 2046
  • EXCEL - VLOOKUP nie działa #N/A

    Właściwie to działa prawidłowo, ponieważ VLOOKUP wyszukuje wartości z kolumny na prawo od przeszukiwanej kolumny w Twoim wypadku to trzeba zastosować INDEKS z PODAJ.POZYCJĘ/MATCH =INDEKS($A$1:$B$875;PODAJ.POZYCJ...

    Software serwis   14 Cze 2013 11:22 Odpowiedzi: 4    Wyświetleń: 7578
  • Excel / VBA - makro wyszukujące dane w trzech kolumnach i przypisanie kodu wew.

    Poddaje się. Może jestem we śnie zimowym ... nie wiem. Nic nie rozumiem co chcesz zrobić. ... próbuje zbudować makro wyszukujące w trzech kolumnach (KOD EAN/INDEX/ NAZWA) ... Może załącz to do czego już doszedłeś. Ewentualnie spróbuj to rozpisać jaśniej/dokładniej krok po kroku, po kolei,...

    Software serwis   28 Lut 2015 11:30 Odpowiedzi: 8    Wyświetleń: 771
  • EXCEL 2003 Porównywanie zawartości komórek.

    Najprościej chyba INDEKS/PODAJ.POZYCJĘ. =INDEKS(B$1:B$70;PODAJ.POZYCJĘ&#... Dopisz warunkowe zero przy błędzie funkcji PODAJ.POZYCJĘ i powinno być OK

    Software serwis   15 Kwi 2010 10:12 Odpowiedzi: 4    Wyświetleń: 3962
  • EXCEL - Wyszukiwanie danych spełniających warunki np. daty

    Czy ma ktoś jakiś pomysł na formułę która zautomatyzuje poszukiwania? Proszę o pomoc. W załączeniu Excel Rozważyłbym przeprojektowanie tej tabelki albo skorzystanie z tabelki przestawnej. Ale ok. Potraktowałem to jako challenge - powstała jednolinijkowa formułka ;) Zasada działania: iloczyn...

    Software serwis   16 Cze 2015 13:39 Odpowiedzi: 3    Wyświetleń: 2427
  • Excel-porównywanie liczb

    Obawiam się tu tego zapisu w pomocy do tej funkcji: Argumenty tablic muszą mieć takie same wymiary. Jeśli tak nie jest, funkcja SUMA.ILOCZYNÓW zwraca wartość błędu #ARG!. Zgadza się, ale tablica nie musi być wypełniona. :arrow: marekk003 Spróbuj przy tej postaci formuły usunąć połowę kodów z arkusza...

    Software serwis   17 Cze 2009 19:55 Odpowiedzi: 12    Wyświetleń: 5234
  • Excel - przypisywanie wartości z puli w wypadku zgodności z parametrem z listy.

    Np funkcja tablicowa: INDEKS;PODAJ.POZYCJĘ [url=]Link

    Software serwis   17 Lis 2011 11:56 Odpowiedzi: 6    Wyświetleń: 3734
  • Excel - dodanie warunku do formuły

    Witam szanownych użytkowników. Mam taką oto formułę: =JEŻELI(CZY.BŁĄD(PODAJ.POZYCJĘ(D5;na... ona wartości w jednym arkuszu i wyświetla je w drugim, w odpowiednim miejscu. Muszę dorobić jeszcze jeden warunek, polegający...

    Software serwis   09 Sty 2012 14:44 Odpowiedzi: 2    Wyświetleń: 743
  • Pytanie związane z Excelem

    Chciałoby się powiedzieć: "Jak zwykle, tylko poziomo" :) Wiersz pomocniczy z funkcją MAX. Np w B18 wklej i przeciągnij w prawo =JEŻELI(LICZ.JEŻELI($B17:B17... Wynik formułą z funkcjami wyszukiwania. W L17 wklej i przeciągnij w prawo...

    Software serwis   04 Gru 2011 22:44 Odpowiedzi: 2    Wyświetleń: 861
  • Excel - Ekstrakcja Danych

    1. Jeśli połączysz imię i nazwisko w kolumnie pomocniczej (=A2&" "&B2), to będzie już możliwe uzyskanie unikatów (osób/pracowników). Jeśli tabela przestawna nie zwraca Ci oczekiwanych rezultatów, pozostaje wykorzystanie funkcji wyszukiwania. W kolejnej kolumnie pomocniczej indeksy (kilka tematów niżej...

    Software serwis   05 Lis 2012 20:56 Odpowiedzi: 6    Wyświetleń: 1575
  • Excel - wyszukiwanie wartości z wierszy do kolumn

    Wpisz w B2 =INDEKS(dane!$A$1:$E$8;PODAJ.POZ... i skopiuj w lewo i w dół...

    Software serwis   13 Sie 2013 13:16 Odpowiedzi: 6    Wyświetleń: 2418
  • EXCEL - automatyczne przypisanie numeru do identycznego numeru

    Dzień dobry, Można zastosować formułę: =JEŻELI(CZY.BŁĄD(PODAJ.POZYCJĘ... oznacza zakres adresów z przypadkowo wprowadzonymi liczbami, w kolumnie A są poszukiwane wartości. Formułę wprowadzamy do pierwszej komórki i kopiujemy w dół.

    Software serwis   01 Lip 2013 08:57 Odpowiedzi: 7    Wyświetleń: 1803
  • Excel - wyszukiwanie według warunków

    zastosowałem taką formułę ale chyba gdzieś popełniłem błąd =INDEKS(wnioski!AH:OH;PODAJ.POZY... błąd

    Software serwis   18 Lis 2013 11:25 Odpowiedzi: 20    Wyświetleń: 2484
  • EXCEL - Wyszukaj poziomo + pionowo - konstrukcja formuły

    Można to rozwiązać jeszcze następującymi formułami (dla układu pliku załączonego przez dt1 ): [syntax=text]=INDEKS($B$2:$D$10;PODA...

    Software serwis   18 Kwi 2014 14:20 Odpowiedzi: 4    Wyświetleń: 3420
  • Excel - Odejmowanie od stałej pierwszej powtarzającej się wartości

    Dzień dobry, Trochę to niejasne, bo od 2644 trzeba coś odjąć, a co z pozostałymi liczbami w kolumnie? Mają pozostać bez zmiany? Przyjąłem, że tak, ale łatwo to skorygować jeśli ma być inaczej. Pierwszą powtarzającą się wartość w kolumnie można zidentyfikować funkcją PODAJ.POZYCJĘ: [syntax=text]=PODAJ.POZY...

    Software serwis   09 Maj 2014 09:19 Odpowiedzi: 2    Wyświetleń: 2277
  • excel - wyszukiwanie poziome połaczone z pionowym

    Najprościej z funkcją WYSZUKAJ.PIONOWO lub kombinacją funkcji INDEKS i PODAJ.POZYCJĘ. Można też wykorzystać PRZESUNIĘCIE i PODAJ.POZYCJĘ. Do wyboru, do koloru! Formuły można kopiować pionowo.

    Software serwis   30 Maj 2014 14:22 Odpowiedzi: 1    Wyświetleń: 798
  • Excel - sortowanie danych w wierszu od wybranego ciągu

    Dzień dobry, Ten wariant jest trochę trudniejszy od poprzedniego. Po pierwsze trzeba ustalić w której kolumnie najdalej może wystąpić zaznaczony tekst. Jeśli to wiadomo, ten etap można pominąć. Jeśli nie, to szukamy frazy "Ciężar całkowity" w każdym wierszu i notujemy numer kolumny, następnie znajdujemy...

    Software serwis   04 Cze 2014 19:51 Odpowiedzi: 3    Wyświetleń: 1536
  • Excel - rozwijana lista rzeczy w dwóch komórkach

    Funkcja WYSZUKAJ.PIONOWO działa w ten sposób, że szuka wartości zawsze w pierwszej kolumnie, a zwraca wynik z jednej z następnych kolumn. W sytuacji, gdy trzeba zwrócić wynik z kolumny wcześniejszej można posłużyć się kombinacją funkcji INDEKS i PODAJ.POZYCJĘ, chociaż w tym przypadku jeśli numeracja...

    Software serwis   29 Maj 2017 11:40 Odpowiedzi: 62    Wyświetleń: 7332
  • Excel - jaka formuła do wyświetlania wyników >0

    Najprawdopodobniej co jest możliwe, aby to zrobić za pomocą formuły tablicowej. Ale po prostu zrobić, ich funkcja lub makro do rozwiązania. Jak już powiedziałem, specjalista w dziedzinie funkcji tablicowych, a następnie Maciej Gonet. Ja również jestem samoukiem i lubię makra. Specjalne literatury...

    Software serwis   28 Wrz 2014 10:03 Odpowiedzi: 5    Wyświetleń: 912
  • EXCEL - Wyszukiwanie z tabeli dla 2 warunków

    w F24 =INDEKS($1:$21;PODAJ.POZYCJĘ(D24;A:A;0);...

    Software serwis   16 Mar 2015 13:47 Odpowiedzi: 3    Wyświetleń: 873
  • EXCEL - wyszukaj.pionowo, dla kryteriów

    Można wykorzystać ciekawą właściwość funkcji podaj.pozycję - jeśli typ wyszukiwania ustawimy równy 1 to będzie ona wyszukiwać najbliższego wyniku mniejszego niż szukany. Tak więc przy obecnym układzie można wypróbować coś takiego (dla komórki F2): =INDEKS($C$2:$C$4;PODAJ.POZYCJĘ&...

    Software serwis   16 Kwi 2015 22:25 Odpowiedzi: 8    Wyświetleń: 1020
  • Excel - Wyszukiwanie na podstawie dwóch zmiennych/wartości

    W I10 formuła: =INDEKS($B$2:$G$7;PODAJ.POZYCJĘ&... i przeciągnij w prawo i w dół.

    Software serwis   25 Cze 2015 11:10 Odpowiedzi: 1    Wyświetleń: 1050
  • - Excel - funkcja licz.warunki

    Dzięki. Nie wiem, czy nadal kraj nie jest podwójnie liczony, muszę sprawdzić ze wszystkimi funkcjami wpisanymi. Czy funkcja dla Niemiec, dla przedziału mniejsze równe 10 powinna wyglądać tak? =LICZ.WARUNKI(Dane!$D:$D;$B9;Dane!$E:$... Jednak działa OK :) dzięki. Mam...

    Software serwis   08 Gru 2016 10:34 Odpowiedzi: 2    Wyświetleń: 600
  • Excel - porównanie 2 kolumn... - Potrzębuję porównac 2 kolumny, znaleźć wynik w

    Wpisz:[syntax=text]=INDEKS(G$2:G$18;PODA... przeciągnij w dół. Zobacz w pomocy właściwość ostatniego argumentu funkcji PODAJ.POZYCJĘ (0, 1, -1), dopasuj wg uznania.

    Software serwis   06 Lut 2017 21:15 Odpowiedzi: 1    Wyświetleń: 387
  • Excel - listy wyboru+ odczyty - Autouzupełnianie z tabeli

    Witam, Wpisz do L4 formułę =INDEKS(B4:G20;PODAJ.POZYCJĘ(J4;A4:A20;0... :D

    Obsługa oprogramowania   30 Sty 2018 13:35 Odpowiedzi: 4    Wyświetleń: 546
  • Excel- automatyczne szukanie,kopiowanie i wklejanie

    Jakby co ogarnąłem inaczej =INDEKS(C5:G9;PODAJ.POZYCJĘ(C2;C4:G4;0...

    Obsługa oprogramowania   18 Gru 2020 12:16 Odpowiedzi: 1    Wyświetleń: 39
  • EXCEL wybór z listy i podstawianie automatyczne danych

    Co musi być posegregowane od a do z? Gdzie dopisujesz nową pozycję? Napisz coś nieco bardziej precyzyjne. WYSZUKAJ nie zadziała, użyj INDEKS i PODAJ.POZYCJĘ i zastanów się czy danych w zakładce NOWE nie możesz obsługiwać jako listę (Dane -> Lista)

    Software serwis   06 Lip 2016 11:49 Odpowiedzi: 12    Wyświetleń: 8978
  • Excel kolumny na wiersze użycie makra

    Nie ma na to automatycznych funkcji Ale ... da się zrobić i to dość szybko jeżeli każda z cyfr występują zawsze 5 razy Aby to ładnie zrobić wykorzystaj funkcję podaj.pozycję() z zerem jako ostatni parametr i w powiązaniu z funkcją indeks() powiększając tą znalezioną pozycję danej cyfry od 0 do 4...

    Software serwis   01 Paź 2014 09:31 Odpowiedzi: 17    Wyświetleń: 1311
  • VBA Excel - Transpozycja tabeli (macierzy)

    -psiak- (at)NAXIN uwielbiam formuły i funkcje w Excelu i za wasze bardzo dziękuję przy okazji podzielę się ciekawym rozwiązaniem tablicowym, które wykorzystywałem w swoim dotychczasowym półautomacie. Co do idei: aby skorzystać z funkcji tablicowej potrzebuję "małą tablicę" z ciągami nagłówków (niestety...

    Programowanie   15 Cze 2015 19:44 Odpowiedzi: 14    Wyświetleń: 2475
  • Excel - n-ty najczęśceiej występujący tekst

    Mam w kolumnie zbiór różnych, ale powtarzających się co jakiś odstęp słów (puste komórki też są) i chcę aby excel podał mi przykładowo 3 najczęściej występujące. Najczęściej występujący tekst można znaleźć za pomocą tego ciągu formuł (zatwierdzamy ctrl+shift+enter): =INDEKS(C5:C55;PODAJ.POZYCJĘ(...

    Software serwis   22 Sty 2016 16:37 Odpowiedzi: 0    Wyświetleń: 1062
  • najczęsciej występująca nazwa EXCEL lub Excel VBA

    Cześć, potrzebuję przygotować formułę excel (lub w VBA), która wyświetli mi np. w drugim arkuszu nazwisko sprzedawcy, który obsłużył największą ilość konkretnej firmy (załącznik) tzn. w kolumnie A są nazwiska sprzedawcy, w kol. B nazwa firmy. Chodzi o to aby do każdej firmy przypisany był sprzedawca,...

    Obsługa oprogramowania   12 Wrz 2017 11:47 Odpowiedzi: 2    Wyświetleń: 726
  • Excel - kopiowanie wartości komórki do innego miejsca.

    Suma warunków tu się nie sprawdzi bo każda pozycja jest inna. Sprawdzanie poprawności wskazać listę i zaznaczyć kolumnę A:A W komórce poniżej indeks() z całą tabelą a jako wiersz podaj.pozycję() gdzie argumentem jest wybrana lokalizacja i zero jako ostatni parametr. dodane po chwili --------------------------------...

    Obsługa oprogramowania   26 Lis 2017 19:19 Odpowiedzi: 10    Wyświetleń: 3135
  • Excel - wklejanie w wybiórcze miejsca z innego arkusza

    Istnieje na to jakaś funkcja, Mozna funkcja przy zalozeniu ze numery pozycji z CP-P, CP, TPP itd. i rok nie powtaraja sie tzn. ze np. 201207527 w kosztach jest tylko dla 2012 TWP w 'arkusz...2012 w B7 =INDEKS('[koszty pozyskania.xlsx]WYKONANIE 2011 2015'!B:B;PODAJ.POZYCJĘ($A7;'[koszty pozyskania.xlsx]WYKONANIE...

    Obsługa oprogramowania   02 Gru 2017 22:12 Odpowiedzi: 20    Wyświetleń: 1482
  • Excel formuła na duplikaty

    Tak próbuje samemu i udało mi sie za pomocą funkcji PODAJ.POZYCJĘ okreslic numer wiesza w którym wystpuje piersze wystepienie wartości pozycji która jest potem powtarzana w tej samej kolumnie. Moje pytanie teraz jest nastepujące: Jaką funkcją moge zwrócic wartosc komórki z kolumny A mając numer wiersza? W...

    Obsługa oprogramowania   18 Lis 2019 14:04 Odpowiedzi: 3    Wyświetleń: 291
  • Excel tworzenie zestawienia

    Witam, mam podobny problem, Excel 2010 - w jednym arkuszu mam tabelę danych, chcę wyszukać komórki spełniające odpowiedni warunek, do tej pory w arkuszu 2 w komórce C18 miałem: Ponoć inteligentny człowiek to ten, który sam odpowiada na swoje pytania ;) Potrzebujemy dodatkowe kolumny, np w komórce...

    Software serwis   08 Lip 2012 14:46 Odpowiedzi: 8    Wyświetleń: 8224
  • excel - ranking osób w excelu

    Mam problem w excelu: muszę stworzyć ranking na podstawie danych z tabeli, mam imię i nazwisko osoby i liczbę punktów, które zdobyła, według tego stworzyłam miejsca (one się powtarzają np 4 osoby są na 5 miejscu a potem jest miejsce 9). I teraz wg miejsca wyszukuję imię i nazwisko oraz liczbę punktów...

    Programowanie Początkujący   28 Paź 2013 00:21 Odpowiedzi: 9    Wyświetleń: 5541
  • [EXCEL] - Znajdź pierwszą wartość większą od podanej wartości.

    A nie wystarczy w komórce F1 taka formuła tablicowa [syntax=text]=MIN(JEŻELI($A$1... w F2 WYSZUKAJ.PIONOWO lub INDEKS z zagnieżdżoną PODAJ.POZYCJĘ.

    Software serwis   01 Lut 2014 21:56 Odpowiedzi: 12    Wyświetleń: 3561
  • excel - excel - funkcja jeżeli z kilkoma warunkami

    Albo można wykorzystać indeks() A co do tekstowej nazwy maszyny np. "m1" to i przy wykorzystaniu Przesunięcie() i jeszcze jednego Podaj.pozycję() tez pójdzie. W załączeniu dwie wersje.

    Software serwis   05 Gru 2014 09:44 Odpowiedzi: 4    Wyświetleń: 1467
  • EXCEL - EXCEL jaką funkcję użyć

    Namotałeś kolego tak, że nie można prostą formułą WYSZUKAJ zrealizować tego zadania :cry: Spróbuj zatem do swego podsumowania wprowadzić i poprzeciągać - bardziej rozbudowaną formułę :D : [syntax=vbscript]=INDEKS(dane!$I$4:$Q...

    Software serwis   01 Mar 2018 11:32 Odpowiedzi: 4    Wyświetleń: 342
  • Excel - pytanie o formułę wyszukiwania w tabeli

    Heh, jednak się udało i formułami, chociaż wymagało to kilku dodatkowych komórek. Najpierw należało przy pomocy zaokrąglenia znaleźć liczbę do miejsca dziesiętnego, a następnie, odejmując, w następnej komórce wpisać część setną. Później dzięki "podaj.pozycję" otrzymywało się numer wiersza i kolumny,...

    Software serwis   12 Gru 2009 07:27 Odpowiedzi: 3    Wyświetleń: 2919
  • Excel - Porównianie kolumy do komórki

    Najprościej byłoby zastosować jakąś pętlę w VBA, ale można próbować po "excelowskiemu". Np dołożyć jeden arkusz roboczy, w którym tworzymy tabelę i szukamy wyniku, a w głównym dać tylko odwołanie... Całość oparta jest o funkcję ZNAJDŹ i jeśli nie ma tekstu z kolumny A w dowolnym wierszu kolumny B,...

    Software serwis   11 Lis 2010 20:28 Odpowiedzi: 2    Wyświetleń: 1061
  • Mam problem z autouzupełnianiem w Excelu

    To może tak (znowu dla komórki C2, z "poprawką" przystosowującą do rozciągania): =JEŻELI(CZY.BŁĄD(PODAJ.POZYCJĘ&#... Błędny numer! **";INDEKS(Arkusz2!B$2:B$14...

    Software serwis   27 Lip 2012 20:07 Odpowiedzi: 6    Wyświetleń: 1283
  • Excel 2010 - Automatyczne wypełnianie komórek danymi z innych arkuszy

    Formuła dla komórki B5 (bez kopiowania jakichkolwiek danych do dodatkowych kolumn): [syntax=text]=JEŻELI.BŁĄD(INDE... poprzeciągaj w prawo i dół.

    Programowanie Początkujący   11 Lut 2016 08:18 Odpowiedzi: 11    Wyświetleń: 3009
  • EXCEL i problem z autouzupełnieniem - funkcja jeżeli?

    Witaj. Spróbuj: B3: =INDEKS(K2:K11;PODAJ.POZYCJĘ($A3;$J$2:$J... C3: =INDEKS(L2:L11;PODAJ.POZYCJĘ($A3;$J$2:$J... D3: =INDEKS(M2:M11;PODAJ.POZYCJĘ($A3;$J$2:$J...

    Software serwis   11 Wrz 2016 21:49 Odpowiedzi: 4    Wyświetleń: 663
  • Prośba o poprawienie formuły w Excel.

    Wg mnie pominąłes ostatni parametr rodzaj porównania. Nie wiem co Excel wtedy robi ale podaje zły wynik. Formuła, która u mnie działa to: =INDEKS(B4:B20;PODAJ.POZYCJĘ(MAX(C4...

    Software serwis   29 Wrz 2009 15:41 Odpowiedzi: 2    Wyświetleń: 1365
  • Excel - Zestawienie dwoch baz

    Możesz wykorzystać funkcje WYSZUKAJ.PIONOWO() lub PODAJ.POZYCJĘ() z INDEKS() Jeżeli nie wiesz jak zastosować powyższe funkcje to wiedz że excel ma rozbudowany system pomocy dla swoich funkcji - skorzystaj z niego. ("Najedź" na funkcje i wciśnij Pomoc dotyczace tej funkcji)

    Software serwis   27 Wrz 2012 11:25 Odpowiedzi: 10    Wyświetleń: 1737
  • szukanie excel po dostawcach i materiale

    czy jest możliwe szukanie w przez excel pod względem dwóch zmiennych odnoszących się do wierszy i jednej do kolumny. Mam tabele (tak jak w załączniku) która mam kolumny (dostawca,materiał,cena). potrzebuje żeby po określeniu dostawy i materiału odnalazł mi cenę. w przypadku szukania tylko po materiałach...

    Software serwis   20 Sty 2013 10:07 Odpowiedzi: 2    Wyświetleń: 858
  • EXCEL - jakie formuły do szukania i wyświetlania danch

    Przemyślałem dokładnie to co chcę otrzymać. Na dzień dzisiejszy VBA mocno mnie przerasta, a i czas deczko mnie goni. W związku z tym wróciłem do podstaw. Excel 2007 i tylko formuły w nim zawarte. =JEŻELI(A3="";"";INDEKS('podział sprzętu'!$C$2:$C$60;PODAJ.POZYCJĘ(A3;'po... sprzętu'!$A$2:$A$60;0);0))...

    Software serwis   28 Mar 2013 16:44 Odpowiedzi: 16    Wyświetleń: 3384
  • Excel - kojarzenie dwóch tabel

    Excel potrafi "porównać" tabele za pomocą indeks() lub wyszukaj.pionowo() lub podaj.pozycję(), ewentualnie mieszając te funkcje. Jednak z tego co pokazałeś te tabele nie mają części (kolumny) wspólnej więc w takiej wersji nie da się ich "połączyć" - nawet w Accessie. Coś musi być wspólne.

    Software serwis   10 Lut 2014 23:42 Odpowiedzi: 6    Wyświetleń: 2160