onkyo słychać przekaźnik

Znaleziono około 55 wyników dla: onkyo słychać przekaźnik
  • Wzmacniacz Onkyo nie włącza się słychać przekaźnik

    Schemat - Onkyo TX-SR309 z tematu :

    Audio Początkujący   14 Lip 2020 14:57 Odpowiedzi: 17    Wyświetleń: 1257
  • Amplituner Onkyo TX-9031 brak sygnału na wyjściu wzmacniacza

    Witam serdecznie Mam pytanie - zwłaszcza do posiadaczy amplitunerów Onkyo z serii TX-9011 TX-9021 i TX-9031. A mianowicie - czy jeśli nie są podłączone głośniki - daje się w Waszych amplitunerach włączyć "tą drugą parę głośników"?? U mnie jest to nazwane "REMOTE". Otóż głośniki główne tzw. MAIN działają....

    Audio Początkujący   22 Gru 2015 00:49 Odpowiedzi: 1    Wyświetleń: 2330
  • Onkyo TX-SR501/E nie działa jeden kanał

    Witam szanownych forumowiczów! Wiele u Was czytam, mniej piszę. Ale do rzeczy. Zakupiłem niedawno ampli jak w temacie. Dzisiaj na chwilę zgasł lewy kanał, po przełączeniu na standby i włączeniu lewy zaczął grać, a zgasł prawy. I niestety tak już zostało. Ampli działa tylko w trybie stereo(tak- wiem)....

    Audio Początkujący   11 Kwi 2016 10:24 Odpowiedzi: 7    Wyświetleń: 1350
  • Onkyo TX-NR636 - załączanie się głośników po dłuższym czasie

    Witam. Jak długo (lub jak krótko) powinno trwać pełne uruchomienie się (do momentu załączenia się głośników) mojego wzmacniacza Onkyo TX-NR636? Pytam ponieważ wydaje mi się, że u mnie trwa to zbyt długo, około 15 sekund. Na przycisk POWER reaguje od razu, kontrolka zapala się natychmiast, po kilku...

    Początkujący Naprawy   19 Lip 2021 12:48 Odpowiedzi: 3    Wyświetleń: 189
  • Onkyo TX-SR604E - wyłącza się po 3-4 sekundach

    Witam. Amplituner Onkyo TX-SR604E wyłącza się po 3-4 sekundach i miga dioda Stand-By. Słychać przekaźniki, chwila ciszy i wyłącza się. Bez względu czy próbuję włączyć z pilota czy Power On na panelu - efekt ten sam. Bezpieczniki wszystkie ok, napięcie na głównym trafo po włączeniu 2 x 42-43 V plus...

    Audio Serwis   04 Mar 2020 00:15 Odpowiedzi: 16    Wyświetleń: 483
  • Onkyo A-9010 wyłącza się po włączeniu

    Witam wszystkich Kupiłem za przyzwoite pieniądze i chciałbym przywrócić do życia. Załączam schemat aby nie było potrzeby szukania. Po włączeniu słychać przekaźnik (diody nie zapalają się) ale po sekundzie się wyłącza. Co sprawdziłem: płyta standby złącze CN195: pin 2 opisany na schemacie...

    Początkujący Naprawy   31 Sie 2019 20:01 Odpowiedzi: 22    Wyświetleń: 579
  • Amplituner Onkyo Tx-nr509 brak dzwięku

    Witam.Zakupiłem ostatnio amplituner Onkyo tx-nr509. Niestety po uruchomieniu brak jest w nim dzwięku. Przy włączeniu zapala się wyświetlacz, słychać załączenie przekaźnika oraz wyświetlają się ikonki głośników, słychać także załączenie przekaźników. Od czego powinienem zacząć sprawdzanie?

    Początkujący Naprawy   01 Wrz 2016 13:33 Odpowiedzi: 1    Wyświetleń: 1374
  • ONKYO TX-SV535, delikatne trzaski, protect.

    Witam. Posiadam amplituner ONKYO TX-SV535 (jak w tytule zresztą). Ktoś już przy nim majstrował bo była upalona ścieżka od zasilania (aż wypaliło dziurę w płycie). Później jakiś magik zajął się naprawą i niby wszystko grało. Nie działał 5.1 (załączał się ale nie było słychać nic w głośnikach). Sprawdziłem...

    Audio Początkujący   05 Gru 2009 20:29 Odpowiedzi: 0    Wyświetleń: 1527
  • Onkyo FR-435 - grzejaca się dioda Zenera, przekaznik nie zawsze załącza kolumny

    Witam Nabyłem amplituner Onkyo FR-435, kupiłem jako nie sprawdzany. Sprzęt działa, ale nie zawsze załącza przekaźnik RL501 - pstryknięcie słychać, ale nie zawsze idzie sygnał na kolumny, czasem wystarczy podkręcić volume lub puknąć w przekaźnik i kolumny zaczynają grać. Z tego co zaobserwowałem, to...

    Audio Początkujący   29 Paź 2016 18:38 Odpowiedzi: 33    Wyświetleń: 2376
  • onkyo tx ds575 samoczynne wyłączanie

    amplituner onkyo tx ds575 co jakiś czas sam sie wyłącza/włącza,bywa że gra cały dzień bez problemu, a nie raz się jakby wściekł,non stop "restarty", po kilku wduszeniach (wł/wył) głównego wyłącznika, zaskakuje i gra normalnie, ale nie zawsze to pomaga, nie ma tu reguły, słychać klik przekaźnika, jak...

    Audio Początkujący   08 Maj 2008 10:57 Odpowiedzi: 1    Wyświetleń: 2510
  • Odbiornik ONKYO 325 nie załącza się

    Czy ktoś mógłby mi coś podpowiedzieć w sprawie braku załączania odbiornika ONKYO 325? Po włożeniu przewodu sieciowego do gniazdka dioda nad włącznikiem świeci ciągłym światłem, włączając przycisk sieciowy gaśnie dioda led, słychać załączenie przekaźnika po czym przekaźnik spada i dioda pulsuje stałym...

    Audio Początkujący   27 Cze 2011 20:14 Odpowiedzi: 2    Wyświetleń: 1257
  • Amplituner ONKYO TX-8211 nie włącza się

    Witam, dostałem amplituner ONKYO TX-8211 który się nie uruchamia, po wciśnięciu power nic nie było słychać, zero reakcji ze strony elektroniki. Zacząłem od sprawdzenia układu załączającego duże trafo i tak trafiłem na uszkodzony Q951 czyli C1740, zaobserwowałem że po jego wymianie gdy odepnę taśmę łączącą...

    Audio Początkujący   05 Paź 2011 20:50 Odpowiedzi: 3    Wyświetleń: 3303
  • [Rozwiązano] Onkyo TX NR 656 nie włącza się

    Zdiąłem obudowę tego przekaźnika nacisnąłem na blaszkę na górze żeby był w pozycji jako zwarty Lecz ampli się nie włączył Przy każdym zwarciu tego przekaźnika słychać inny przekaźnik pod płyta z wejściami hdm przypominający włączanie się sprzętu lub przełączanie kolumn z A na B

    Audio Początkujący   26 Cze 2020 13:14 Odpowiedzi: 20    Wyświetleń: 1533
  • DSP w Onkyo TX 575

    Czytałem już naprawdę sporo postów na ten temat. Od 2 dni mam u siebie ten właśnie amplituner i troszkę wariuje , a oto objawy : - przy włączeniu urządzenie nie od razu słychać dźwięk , trzeba trochę popstrykac selektorem źrodeł i załączać kilka razy głośniki A i B aby usłyszeć dźwięk -po 2 - włączenie...

    Audio Serwis   27 Sty 2007 20:42 Odpowiedzi: 16    Wyświetleń: 5747
  • Onkyo tx-7520. Prosze o pomoc

    Witam.chciałem sie przywitać ze wszystkimi, jest to mój pierwszy post na tym forum. Teraz przejde to problemu jaki trapi ten amplitunerek. 1. amplituner niezawsze sie włancza, przekaźnik pstryknie ale sygnał niejest wzmacniany, po podgłośnieniu na maxa słychać bardzo cicho muzyke, po parokrotnym włączeniu...

    Audio Serwis   14 Paź 2005 18:30 Odpowiedzi: 1    Wyświetleń: 1107
  • Onkyo TX-DS747, panel wyświetla wszystko, ale nic nie słychać.

    Witam.Mam problem z ww. sprzętem. Po włączeniu panel kontrolny wyświetla wszystkie informacje, ale nie słychac żadnych dżwięków. Z wnętrza dochodzi pstrykanie przekaźnika i miga na przemian kontrolka głośników A i B. Przełącznik głośników nie reaguje.

    Audio Serwis   13 Kwi 2007 13:04 Odpowiedzi: 5    Wyświetleń: 1350
  • Onkyo TX-7340 - uszkodzona końcówka mocy

    słychać przekaźnik Co nie musi oznaczać, że jest sprawny. Może być uszkodzona kotwiczka (a raczej plastikowy element pomiędzy kotwiczką, a zespołem styków - przy iskrzących stykach (a o to we wzmacniaczu o takiej mocy i"przebiegu" nietrudno) styki się nagrzewają i mogą nadtopić ten element), albo...

    Początkujący Naprawy   21 Lis 2014 21:57 Odpowiedzi: 22    Wyświetleń: 3333
  • onkyo tx-nr 509 - brak dzwieku

    Witaj Wczoraj nie odpowiedziałem, bo nagle musiałem odstąpić od komputera, ale do rzeczy. Sprawdź na początek czy transformator T901 dostaje zasilanie, po załączeniu sprzętu. Pisałeś, że słychać jak załączają się dwa przekaźniki, być może to słychać tylko jeden (załączenie i wyłączenie)

    Audio Serwis   22 Mar 2016 17:02 Odpowiedzi: 14    Wyświetleń: 5523
  • ONKYO A 8640 cisza w kolumnach przy sprawnej końcówce mocy

    Właśnie zakupiłem uszkodzony wzmacniacz- jak w tytule. Problem polega na tym, że było w nim kilka "zimnych lutów" (r911, r912) i uszkodzony rezystor r559. Po naprawie wymienionych powyżej, objawy są następujące: Wzmacniacz załącza się, słychać włączenie pierwszego przekaźnika, po chwili załącza się...

    Audio Początkujący   13 Lut 2015 20:32 Odpowiedzi: 3    Wyświetleń: 801
  • Wzmacniacz ONKYO Integra A8057 spalone dwa kanały

    podaje muzę z fona i muszę na max zrobić by coś było słychać w kanale ale są to trzaski bardziej słychać to na wlutowanym przewodzie na wyjściach nie a przekaźnik się włącza

    Początkujący Naprawy   17 Kwi 2015 18:12 Odpowiedzi: 45    Wyświetleń: 4647
  • Onkyo TX-SR507 - nie włącza się prawidłowo, jest w stand-by.

    Witam. Mam problem z w/w amplitunerem. Amplituner nagle zaczął nieprawidłowo pracować, nie chce wyjść z tryby standby. Po przyciśnięciu przycisku słychać tylko kliknięcie przekaźnika, dioda miga i tyle. Uszkodzenie końcówki mocy raczej odpada gdyż amplituner jest używany praktycznie do słuchania...

    Początkujący Naprawy   19 Gru 2019 16:05 Odpowiedzi: 4    Wyświetleń: 492
  • szukam schematu do amplitunera onkyo tx-7520

    Witam wszystkich, mam problem z amplitunerem onkyo tx-7520 ;-( problem polega na tym, że amplituner sie włącza, przekaźnik pstryknie ale sygnał niejest wzmacniany, po podgłośnieniu na maxa słychać bardzo cicho muzyke. Przełączniki wejśc działaja poprawnie, podłączę cd i też sygnał nie jest wzmacniany...

    Audio Serwis   20 Lut 2007 09:41 Odpowiedzi: 2    Wyświetleń: 2097
  • Onkyo TX-DS474 działające/niedziałające i charczące kanały

    Witam wszystkich użytkowników forum! Na początku chciałbym nadmienić, że jestem lamerem w dziedzinie naprawy i modyfikacji sprzętu audio-video, przeszukałem różne fora dyskusyjne, również to (elektroda.pl) i nigdzie nie znalazłem jednoznacznej odpowiedzi (chociaż wiem, że o taką odp. jest czasami...

    Audio Serwis   23 Lis 2007 22:25 Odpowiedzi: 4    Wyświetleń: 4116
  • onkyo tx-sr 503 szum w lewym kanale

    witam Mam problem z amplitunerem onkyo a dokładnie szumi mi lewy tylny surround bez względu na poziom głośności szum jest stały wiec jak dam głośniej muzykę zanika i nie narasta Pod względem odsłuchu kanał gra prawidłowo, lecz bardzo męczące jest szumienie podczas korzystania w trybie 5.1 np...

    Audio Serwis   26 Lis 2008 15:42 Odpowiedzi: 13    Wyświetleń: 3693
  • Onkyo A-8850 - Sygnał na kolumnach od razu po włączeniu (przed tzw klikiem)

    Wygląda to na zwarte styki przekaźnika ale wtedy nie było by chyba słychać charakterystycznego kliknięcia. Proponuję sprawdzić miernikiem przekaźnik.

    Początkujący Naprawy   06 Paź 2015 23:07 Odpowiedzi: 11    Wyświetleń: 1461
  • Onkyo TX-NR515 - Nie włącza się, co około 2 sekundy dławi się przetwornica

    Amplituner Onkyo TX-NR515, nie chce się włączyć, słychać pracę przetwornicy przerywaną co około 2 sekundy. Po odłączeniu przetwornicy pracuje ona ciągle, obciążona żarówką także pracuje stabilnie. Uszkodzona cewka przekaźnika na płycie przetwornicy (przerwa) - po jego wymianie amplituner uruchamia się.

    Audio FAQ i Solucje   14 Cze 2017 15:44 Odpowiedzi: 0    Wyświetleń: 1983
  • Onkyo tx-7720 brak dźwięku

    Witam zakupiłem ostatnio amplituner onkyo tx-7720. Elektrycznie wszystko ok ale po podłączeniu słuchawek lub wzmacniacza do wyjścia słuchawkowego było słychać zniekształcenia przy połowie głośności, kolumny też nie grały najlepiej. Stwierdziłem że trzeba wyczyścić potencjometr i tak też uczyniłem. Gdy...

    Początkujący Naprawy   01 Wrz 2018 10:39 Odpowiedzi: 19    Wyświetleń: 738
  • Onkyo TX-SR501E brak dźwięku - Brak dźwiękui na wszstkich wyjściach.

    Witam, Onkyo TX-SR501E Sprzęt włącza się, wszystkie funkcje na panelu działają. Słychać załączające się przekaźniki przy przełączaniu wyjść, ale nie ma dźwięku na żadnym z kanałów. Bezpieczniki widoczne na pierwszy rzut oka posprawdzane, żadne kondensatory nie wyglądają na spuchnięte. Od czego zacząć...

    Audio Początkujący   07 Sie 2019 10:43 Odpowiedzi: 4    Wyświetleń: 420
  • Onkyo TX-8050 nie włącza się, ikonka Z2

    Witam. Dostałem od kolegi amplituner/wzmacniacz ONKYO TX-8050, po włożeniu wtyczki do gniazdka słychać kliknięcie i załączenie trafa. Wciskam przycisk On/Stand By nic się nie dzieje, wyświetla się tylko ikonka Z2, nie posiadam niestety do niego pilota. Co może być powodem tego że nie reaguje na przycisk...

    Początkujący Naprawy   30 Gru 2019 10:32 Odpowiedzi: 2    Wyświetleń: 393
  • ONKYO TX-DS575 cisza z głośników.

    Witam, problem wygląda następująco: sprzęt działa tzn funkcje się przełączają na wyświetlaczu, przekaźniki klapią ale niestety bardzo często nic nie słychać. Dopiero po odkręceniu na maxa głośności przebija stacja radiowa... Po ustawieniu na FM i poprawnym załączeniu dźwięku zmieniając stereo na 5.1...

    Audio Serwis   24 Kwi 2005 20:46 Odpowiedzi: 1    Wyświetleń: 2092
  • Amplituner ONKYO TX-7440, świecą diody przełącznika wejść.

    Tranzystory są dobre, ale najpierw muszę naprawić przełącznik wejść. Znalazłem schemat do RX8211 i wydaje mi się że głośnik podłączyłem prawidłowo, rezystory te są podłączone do emiterów tranzystorów mocy. Wiec podłączyłem je przed przekaźnikami, było słychać radio ale dźwięk był zniekształcony. Zastanawiam...

    Audio Serwis   20 Cze 2006 16:54 Odpowiedzi: 2    Wyświetleń: 1301
  • ONKYO TX-DS575 i cisza w głośnikach

    Proszę o pomoc i poradę, prześledziłem kilka tematów dotyczących podobnych usterek występujących w amplitunerach wielokanałowych a zwłasza ONKYO. W moim ampli tyle, że TX-DS474 są podobne obajwy i po zadanym na tym forum pytaniu dlaczego tak on działa, otrzymałem odpowiedzi, że przyczyną takiego stanu...

    Audio Serwis   06 Sty 2010 10:27 Odpowiedzi: 55    Wyświetleń: 25970
  • ONKYO TX-SV9041 swieci stand by poza tym zero reakcji

    Właśnie przekaźnika nie słychać nawet. po prostu podłanczam wzmacniacz do prądu na panelu przednim zapalają się diody stad-by i na tym sie kończy całe działanie spzętu. Nie reaguje na żadne przyciski. W takim też stanie go mierzyłem. Napięcie w takim stanie dochodzi na tranzystory.

    Audio Początkujący   05 Mar 2009 13:18 Odpowiedzi: 28    Wyświetleń: 6174
  • Amplituner "ONKYO" TX-SR502E cisza na kolumnach

    sprzęt świeci zasilanie jest pomiary dokonane wszystko poprawne zasilanie na końcówka jest, przekaźniki na zasilaniu słychać że zaskakują, ale właśnie brak na wyjściu jakiego kolwiek napięcia. Proszę o pomoc PS:O tym modelu nic nie mogę znaleźć

    Audio Początkujący   12 Sty 2010 00:04 Odpowiedzi: 4    Wyświetleń: 3997
  • Amplituner Onkyo TX-SR505E - samoczynnie się wyłącza

    Witam .. Mam problem z amplitunerem jak w opisie tematu, tj. TX-SR505. Od jakiegoś czasu zaczął się samoczynnie wyłączać podczas normalnej pracy, pisząc normalna praca mam na myśli vol. podkręcony do ok. 15 - więc raczej cicho. Objawy występują po ok. 15-20 min. od włączenia, ale czasem nawet zdarza...

    Audio Serwis   28 Cze 2010 07:32 Odpowiedzi: 2    Wyświetleń: 4989
  • Amplituner Onkyo TX-9031 - Problemy przy załączaniu...

    Witam Ponieważ nie mam za bardzo doświadczenia jeśli chodzi o sprzęt audio więc zwracam się z prośbą o diagnozę do Was... Mianowicie załączając amplituner nie zawsze załączają się kanały wyjścia MAIN... Tzn się czasami gra tylko prawy głośnik, czasami tylko lewy a czasami żaden... Mimo iż przekaźnik...

    Audio Początkujący   14 Wrz 2010 21:50 Odpowiedzi: 9    Wyświetleń: 2603
  • onkyo TX SV636- przerywa podczas odłsuchu

    "Przerywanie" czy chwilowa cisza ?, bo to całkiem zmienia postać rzeczy. Przy jakiej głośności ? Słychać cyknięcie przekaźnika w momencie "przerywania" ?

    Audio Początkujący   10 Lip 2012 13:29 Odpowiedzi: 6    Wyświetleń: 1593
  • Onkyo A-8850 - Brak dźwięku w głośnikach i słuchawkach.

    Chodzi mi o przekaźniki od załączania kolumn ponieważ jeżeli któryś z tranzystorów końcowych będzie zwarty (uszkodzony) to zabezpieczenie nie pozwoli załączyć kolumn i nie będzie słychać pstryknięcia.

    Audio Serwis   05 Kwi 2013 15:48 Odpowiedzi: 26    Wyświetleń: 3084
  • ONKYO 8840 - nie można wyłączyć mute

    Dzień dobry. We wzmacniaczu włączyło się mute (wyciszenie). Słychać bardzo cicho muzykę, grzeją się diody zasilające przy głośności ustawionej na minimum. Bezpieczniki sprawne, przekaźniki załączają kolumny. Nie mam pilota - Jak sprawdzić czy mute działa poprawnie? Czy tu jest problem, czy włączenie...

    Początkujący Naprawy   07 Lut 2015 12:36 Odpowiedzi: 0    Wyświetleń: 654
  • Onkyo TX-NR579 - brak dźwięku

    Po włączeniu słychać załączanie przekaźników od kolumn, czy jest tylko jedno "klik" w momencie włączenia?

    Początkujący Naprawy   06 Cze 2021 17:32 Odpowiedzi: 8    Wyświetleń: 2718
  • amplituner onkyo HT-R390 - brak dźwięku

    Czy w kilka sekund po włączeniu zasilania słychać kliknięcie przekaźnika załączającego kolumny głośnikowe/ Czy po tych 20-30 minutach? Czy niezależnie od czasu włączenie następuje po kilkukrotnym włączeniu/wyłączeniu sprzętu?

    Audio Serwis   21 Lip 2015 18:58 Odpowiedzi: 3    Wyświetleń: 1563
  • ONKYO A-8230 gra bardzo cicho, charczy

    Kilka dni temu kupiłem wzmacniacz jak w tytule. Usterka polega na tym, że po włączeniu, po kilku sekundach słychać załączenie przekaźnika, można przełączać wejścia (końcówka STK wygląda na sprawną) jednak w głośnikach po max pogłośnieniu słychać tylko "charczenie". Niestety nie mam schematu sprzętu....

    Audio Początkujący   09 Gru 2015 18:04 Odpowiedzi: 13    Wyświetleń: 1167
  • onkyo tx-sr304e wyświetlacz

    witam mam problem z amplitunerem kina domowego onkyo tx-sr304e otóż po podłączeniu do prądu świeci się dioda stanby lecz kiedy włączę wyświetlacz nie załącza się lecz słychać przekaźniki oraz po podłączeniu telefonu muzyka normalnie gra tylko wyświetlacz się nie włącza . Czy taki problem może wystąpić...

    Początkujący Naprawy   29 Sty 2016 16:16 Odpowiedzi: 8    Wyświetleń: 1572
  • ONKYO TX-SR309 - Opóźnienie dźwięku

    Czy dopiero wtedy (po tych 8 - 10 minutach) słychać "cyknięcie" przekaźników załączających głośniki, czy włączają się one szybko ale brak dźwięku? To naprowadzi, czy problem w układzie zabezpieczenia końcówki mocy czy raczej w przedwzmacniaczu.

    Audio Początkujący   05 Wrz 2016 08:42 Odpowiedzi: 5    Wyświetleń: 1329
  • Amplituner Onkyo TX-SR309 - Brak dźwięku

    podłacz na próbę najpierw ONE wir speaker ? Dobra chyba nic z tego, znalazłem jeszcze kilka zimnych lutów na płycie CPU, wlutowałem z powrotem stary mostek Q4001, słychać pracę przekaźników ale sprzęt dalej milczy - sygnał audio nie wychodzi z mostu Q4001, chyba śmietnik

    Początkujący Naprawy   27 Sty 2018 14:06 Odpowiedzi: 28    Wyświetleń: 3222
  • Wzmacniacz onkyo tx sr604e nie włącza się

    Witam koledzy. Mam problem z uruchomieniem wzmacniacza z tematu. Jak było chłodniej udawało mi się go włączyć jak się podgrzal wyłączal się plus krzaki na wyswietlaczu, po kilku sekundach znów dawał się włączyć na parę minut. Dziś ciepło po naciśnięciu przycisku zasilania nic się nie dzieje jedynie...

    Początkujący Naprawy   27 Lip 2018 20:50 Odpowiedzi: 1    Wyświetleń: 372
  • Onkyo TX-NR509 - uszkodzony układ DSP

    Witam, czy dysponuje ktoś wsadami do Onkyo TX-NR414. Chodzi o układy Q153 i Q8105. Mam dwa takie amplitunery, obecnie w takim samym stanie - po naciśnięciu power słychać klik przekaźnika, wyświetlacz pozostaje ciemny. Na płytce hdmi nie startują przetwornice +3.3VHD i +5.2VHD. Ręczne wymuszenie startu...

    Audio Początkujący   04 Lip 2021 14:12 Odpowiedzi: 278    Wyświetleń: 61911
  • Mój ONKYO A-8630 przestał grać.

    Przekaźnik załączający głośniki działa? "Klapie" po pewnej chwili od włączenia wzmacniacza? Tak było słychać to charakterystyczne klepnięcie, aczkolwiek obecnie po załączaniu wzmacniacza nie dzieje się teraz kompletnie nic. Wszystko zaczęło się od uszkodzenia prawego kanału i teraz wzmacniacz kompletnie...

    Audio Początkujący   22 Cze 2019 13:25 Odpowiedzi: 4    Wyświetleń: 168
  • onkyo tx-nr609 włącza się po podłączeniu do prądu ale wszystko jest zablokowane

    Od razu na wyświetlaczu po włączeniu są ikonki głośników? Jeśli tak to szukaj na początku problemu przedni panel -> płyta amplitunera. Czy po włączeniu po kilkunastu sekundach słychać kliknięcie przekaźnika? Jeśli tak to podłącz do sieci, zainstaluje aplikacje na urządzenia mobile i sprawdź pozostałe...

    Początkujący Naprawy   18 Kwi 2020 16:36 Odpowiedzi: 16    Wyświetleń: 627
  • Onkyo tx-sr504e - brak standby, brak led standby, nie uruchamia się

    Cześć, posiadam amplituner onkyo, który nie chce się uruchomić. Nie zaświeca się wogóle dioda led standby. Sprawdziłem na złączu JL901A napięcia (złącze z płytki zasilającej). poff = ok 6v 12vd = 12v 10vs = 11,4v powerd = 11v Po zwarciu pinu powerd do masy słychać jak załącza się jeden...

    Audio Początkujący   30 Cze 2020 07:03 Odpowiedzi: 5    Wyświetleń: 429
  • Wzmacniacz ONKYO A8650 wyłącza głośniki

    Akurat teraz podłączony mam 8ohm 10 W glosnik Ale nawet jak nie ma podłączonego żadnego głośnika to po przekroczeniu polowy skali słychać jak przekaźnik odlacza i gaśnie servo Control

    Początkujący Naprawy   13 Sty 2021 12:55 Odpowiedzi: 17    Wyświetleń: 381
  • Amplituner Onkyo TX-NR515 - nie chce się uruchomić po dłuższym braku zasilania

    Opisane objawy wskazują na brak 12V na płycie hdmi. Rozumiem że po naciśnięciu włącznika cykanie przekaźnika było słychać cyklicznie cały czas? Jeśli tak to sprawdź czy wraz z klikaniem pojawia się napięcie na 3 pinowym złączu płyty hdmi (nie mam teraz płyty przed sobą, nie widzę oznaczenia). Tak,...

    Audio Początkujący   27 Lip 2021 07:09 Odpowiedzi: 7    Wyświetleń: 282
  • Tuning wzmacniacza WS-432 inaczej

    Witam Trochę już na ten temat było, wymieniano elektrolity, rezystory na metalizowane, tranzystory na niskoszumne itp. Tym razem chyba coś nowego. Koncówka mocy: 1) T501 - T504 zastosowałem BC557C dolutowując w emiterach rezystory 30 Om (pary zostały dobrane pod względem h21e z bardzo dużą dokładnością...

    Audio Serwis   11 Wrz 2008 12:03 Odpowiedzi: 28    Wyświetleń: 15237
  • TX-NR809 - po włączeniu LCD zapala się na chwilę potem gaśnie, brak audio

    Witam! Mam problem z moim ONKYO 809. Prawdopodobnie nastąpiło zwarcie na złączu universal port i aktualnie amplituner po włączeniu na chwilę na wyświetlaczu pokazuje wszystkie znaki, potem go wygasza, w głośnikach brak dźwięku, przy zmianie źródła dźwięku słychać jednak przekaźniki. Pytanie do starych...

    Początkujący Naprawy   18 Maj 2018 20:14 Odpowiedzi: 3    Wyświetleń: 390
  • OnkyoTx sr 577 - Dioda Standby miga/ problem z uruchomienie amplitunera

    Witam, a więc mam problem z amplitunerem ONKYO TX SR577. Po włączeniu go do prądu oraz naciśnięciu przycisku zaczyna migać dioda standby. W momencie naciśnięcia słychać załączający się przekaźnik od zasilania głównego transformatora(tego dużego) ale po chwili się wyłącza. Trzymanie przycisku nic nie...

    Początkujący Naprawy   15 Maj 2018 09:00 Odpowiedzi: 4    Wyświetleń: 2232